Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-11-2003, 03:40 PM
Posts: n/a
Question 190e coolant leak

I'm stumped!!! My 1988 190E, 2.3 is eating coolant. Here's the situation:
Daily the light comes on and the level is low. When the engine is hot there is no pressure in the hoses- I checked the cap, it's bad. We then pressure checked the system and it held pressure for more than five minutes with only a slight pressure loss. We started the car and it ran rough, blowing white cloud for about three minutes down the road.
The next day it was low but started and ran normal - no white cloud. I haven't replaced the cap yet but as long as I keep topping it up it runs normal. My question is if it were a head gasket or cracked head wouldn't the car be blowing white and running rough all the time? Surely the compression of the engine would be way higher than the cooling system?!
Reply With Quote
Old 01-11-2003, 04:32 PM
Registered User
Join Date: Dec 2001
Posts: 565
Haven't had much head gasket experience with MBs, but I've seen Asian cars do this....blow a cloud of steam one day and not the next. In these cases, the head gasket was getting weak and eventually gave way. Once that happened, the oil looked like a milk shake.

It sounds as though you're losing a significant amount of coolant daily. I'd drain the oil and take a look at it for starters.
Reply With Quote
Old 01-22-2003, 11:01 PM
Posts: n/a
coolant leak

Your car won't necessarily blow white smoke or even run rough. I just had the head gasket replaced on my 91 190E 2.3, and it ran great but kept losing coolant. It was just a pin prick size hole, but that was enough under pressure to keep it leaking.
Reply With Quote
Old 02-21-2003, 02:28 PM
Jerry Terrell
Posts: n/a
I'm working this same issue right now, from what I've been able to gather and try, I put the overfill hose at the fill opening of the reservoir into an empty bottle. The car only dumps out this hose when the pressure inside the coolant system exceeds the 25lb rating of the radiator cap. This only happens when your driving down the road. Everyone says the head gasket is blown between the piston and the water passage, I'm pulling the head on mine tonight and we'll see. Just had it replaced a month ago, won't be going back there, can't count on people to a better job then you can do yourself. Good luck. Don't wait too long to fix it, water and oil will eventually start mixing, next the crank shaft bearings will grab the crank and start spinning, more work.
Reply With Quote
Old 02-21-2003, 03:05 PM
Senior Member
Join Date: Sep 2002
Location: So. Calif.
Posts: 323
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page