Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2000, 08:55 AM
mfg
Guest
 
Posts: n/a
The cruise control on my 87 300e has no
response whatsoever.

In looking through your site(just found it yesterday...excellent!!!)

I find many referances to amps and several to
tail light bulbs. are these the same as brake light bulbs on this year?

switch "feels good" any way to check amp?
Changing bulbs do any good?

once again....great group
Reply With Quote
  #2  
Old 02-27-2000, 09:12 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Every item except for amp(ECU) can be tested with volt-ohm meter. The ECU is the most common failure.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control - Normal Behavior ? DougLL Tech Help 2 06-24-2003 04:02 PM
Cause of odd ABS problem tied to cruise control? Ron Brooks Tech Help 3 01-03-2003 02:19 PM
Cruise Control Supposedly never worked right on my car...???? 190D22 Diesel Discussion 7 12-28-2002 05:13 PM
83 300D Cruise Control rmmagow Diesel Discussion 1 06-21-2002 12:47 AM
Cruise Control Trouble- '90 300D mike456 Tech Help 1 06-11-2000 10:22 PM



All times are GMT -4. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page