Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2003, 02:53 PM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
Center Console Lights on all the time?

Hello,

Yesterday, I noticed my center console lights are on all the time (window switches and gear shift). They come on with the key, not the headlamps. They do not dim with the interior light dimmer. Car is early, '86 300E.

Is this normal or has someone wired them to the cigar lighter or something???
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
  #2  
Old 07-23-2003, 11:43 AM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
No Takers!? Well, there is a new twist. It seems I did not recently just notice this phenom, but that there is something amiss. This morning, the center console is again illuminated by the headlamp switch. It is no longer on all the time with the key.

Anyone?
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
  #3  
Old 07-23-2003, 03:33 PM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,002
I had a similar problem with my old 1982 BMW 733i 6-cylinder sedan. The window switches were also on the console and what was even worse with my car, is that they were illuminated ALL of the time. Key or no key in the ignition, even with the headlamps off. I am guessing someone had crossed some wiring on that car. None of my heat/AC controls would work. When I got it, the radio was removed and there was all kind of cut and taped wiring inside the opening in the dash there. I should have checked the car more closely before I bought it, but it was only $700., so I could not expect too much. The car turned out to be an electrical nightmare. When a certain sensor was plugged in, the car would not start when the engine was hot. Disconnect it and it would not start when it was cold. I ended up selling it, because I was afraid it was going to have a bad electrical short circuit. Believe it or not- I sold it for $700, so I did not lose any money.

I guess someone here will know more about your cars problem. Good luck.
__________________
1991 Lincoln Town Car Executive (33k miles)
1991 Cadillac Sedan DeVille (77k miles)
1992 Toyota Camry LE (177k miles)
1972 Chevrolet Caprice Kingswood Estate 9-passenger wagon (44k miles)
1973 Pontiac Grand Ville 4-dr hardtop sedan (94k miles)
1988 Mercedes 300SEL (was mine, now mothers)
(Prior MB's: 1974 240D, 1985 380SE, 1984 190D)
Reply With Quote
  #4  
Old 08-02-2003, 06:14 PM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
Hi!

I found part of the culprit, but not the solution! I think I have what is called a 'hot short' ... ?

My right rear window has not worked for some time. Today I noticed the illumination for that switch, in the center console, was about 3 times brighter than all the others. Pull out the switch and illumination for the center console now works as expected -- with the headlamp switch. Put it back and problem returns. Swap with known good switch (the left rear one) and problem returns, so it is not the switch. I have left the switch out for now so as to not overcook a circuit somewhere. By the way, all the wiring in the center console looks fine -- no noticeable wear or funky splices or vampires.

I know I may be dreaming to ask for a diagnosis on this via a forum, but any suggestions on where is the next best place to look? I am trying to shorten my t-shoot before I tear into things.

Thanks!!!
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
  #5  
Old 08-15-2003, 06:11 PM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
Update. Motor was bad. Replaced and window works. But still get intermittent console lights on, and can turn them off and on while swinging door. Window does not work if lights are on. All wiring looked good on the door. Will open B-Pillar per TSB found on Alldata and check wiring harnesses in there.
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page