Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-14-2003, 03:54 PM
Registered User
 
Join Date: Mar 2002
Location: Naperville, Illinois
Posts: 92
190e 2.3 Auto Trans Shift Problem

The car is a 1988 190E 2.3 with 135,000 miles. Though the 1-2 shift has always been hard, the unit did upshift and downshift fine. Until last week. Without any symptoms, the trans now wants to, "most of the time", start out in 2. Under light throttle, the 2-3 and 3-4 shifts are fine. If I use heavy throttle from stopped, the car will start out in 2 and then abruptly downshift to 1 and then immediately upshift to 2, with both the downshift and upshift being "hard". You can re-set the trans to start out in 1 by moving the shift lever to park and then back into drive, but downshifts thereafter are only down to the 2 gear.

Does anyone have any idea of what the cause could be and how to repair it?
Reply With Quote
  #2  
Old 09-15-2003, 11:20 AM
yal's Avatar
yal yal is offline
Benz-smart
 
Join Date: Oct 1999
Location: New York, Long Island
Posts: 2,705
All mercedes of that era start of in 2. It wasn't until 94 I think that they started allowing these cars to start in 1st. Do a search here for more info.
Reply With Quote
  #3  
Old 09-15-2003, 12:02 PM
Registered User
 
Join Date: Mar 2002
Location: Naperville, Illinois
Posts: 92
Yal,

Thanks for your reply. My 87 300E did start out in second; but, I assumed that the 190E would start out in first since there is so little torque available from the four cylinder.

Assuming you are corrrect, in that the trans should start out in second, there are two questions:

1. When the car starts out in 2nd, acceleration is a lot slower than I am used to seeing in this car. Perhaps there is another reason for the loss in power (I assumed that it was due to starting out in the higher gear). Perhaps you could comment on that.

2. If the normal mode is to start out in 2nd gear, then something has changed that forces the car to abruptly downshift into first. This condition just started happening over the last month. Could that be a transmission issue or perhaps a linkage problem? If it could be a linkage problem, what should I look for?

Except for the 1-2 shift phenomina, the trans seems to work fine.

Any help would be appreciated. Incidentally, I did do a search and most of the problems in the archives were around the B2 valve issue.
Reply With Quote
  #4  
Old 09-15-2003, 03:54 PM
yal's Avatar
yal yal is offline
Benz-smart
 
Join Date: Oct 1999
Location: New York, Long Island
Posts: 2,705
Low fluid level or old fluid could cause the trans to act up. Or you could have a vacumn leak.

But my guess would be that your pedal is depressing the kickdown switch behind the pedal and maybe the pedal needs an adjustment.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page