Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-22-2000, 05:50 PM
stevepeck
Guest
 
Posts: n/a
My pushbutton unit is a rebuilt model. I am trying to troubleshoot the system. For two days recently, my fan clutch indicated its demise by allowing my car to overheat.

At teh outset of a weekend trip, I noticed that the A/C gave marm air and noticed that the temp was approaching 120C. The compressor Control Unit did what it was supposed to, and cut off teh compressor. When we reached highway speeds moments later, the A/C came back. After many miles, the compressor stopped, though the temp guage read 90-100C. Even after the car cooled, the compressor would not re-engage.

It has been suggested to me that the Compressor Control Unit may be failing, though I suspect the PBU as well.

The PBU Tech said that repair shops have a test that a jumper is placed between two terminals on the CCU to bypass the compressor cut-outs for both heat and flywheel speed.

Does anyone have this procedure... Or any suggestions?

Many Thanks!

------------------
-Steve
Reply With Quote
  #2  
Old 05-22-2000, 10:08 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Did I miss the type of car??

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 05-22-2000, 10:40 PM
stevepeck
Guest
 
Posts: n/a
Whoopsie, it's a 1987 260E.

------------------
-Steve
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
450SL Cruise Control 450sl4me SL Forum 4 04-16-2005 02:01 AM
Water in CIS-E Unit Connector--560SL downeyjc Tech Help 4 11-12-2003 11:20 AM
Gas gage jeff karg Diesel Discussion 6 05-30-2002 03:08 PM
Fuel Gauge Going Wacko jcd Diesel Discussion 6 05-13-2002 03:23 PM
Fuel Guage 300D '85 Gary F. Diesel Discussion 5 03-25-2002 09:50 PM



All times are GMT -4. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page