Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-24-2000, 08:55 PM
M Reinwald
Posts: n/a
I have a 67 250SL, when starting after a hot soak 10-15 min. it is very hard to start, starter is working fine, ign is good, if you wait another 10 to 15 min. it will start right up. Cold start is fine, CO% hot is 3%.
We use Chevron High test. Could this be a morden fuel problem?
Reply With Quote
Old 07-24-2000, 11:30 PM
Alain V.'s Avatar
Senior Member
Join Date: Aug 1999
Location: KS.
Posts: 458
You may be experiencing a "vapor lock" problem, especially if the fuel has a high alcohol content. This sound weird, but next time you drive it, open the hood immediatly after shutting the car off. After it sits for a few minutes, try to start it and see if it is any easier. I have seen this with early EFI v-8s in this area alot when folks travel and get a tankfull of "gasohol".

Reply With Quote
Old 07-25-2000, 08:40 AM
Registered User
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,768
Common problem on the 230/250sl series. The factory solved this with the addition of a time switch to momentarily energize the start valve for a second when hot starting. That relieved any hot vapor problem. The 280sl had this newer design.
The easy and preferred method is to install a momentary switch under the dash that activates the start valve at the drivers discreation. Kind of an electric choke. The advantages are you control the starting procedure. It is also nice for the DIYer as you can turn the engine over when working on it [ as in valve adjusting] without gas being pumped into the engine when cranking.
For thoes that prefer to go the stock route, there is a relay and harness kit to modify the system. Email me directly for that info.
113 Tech.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnosis Verification Requested-300SEL No Start When Hot Mike Murrell Tech Help 1 04-13-2004 01:31 AM
380SE hard hot start psychoman Tech Help 2 05-18-2003 12:09 AM
Diesel hot start problem RunningTooHot Diesel Discussion 3 10-23-2001 07:49 PM
Diesel hot start problem RunningTooHot Tech Help 3 10-23-2001 01:18 AM
1981 280SE hot engine start problem kk siow Tech Help 1 10-14-2000 05:31 AM

All times are GMT -4. The time now is 09:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page