Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-28-2000, 09:36 PM
Raymone
Guest
 
Posts: n/a
I have a 86 190e 16v,and my hydraulic fluid reservoir is leaking from the vent in the cap. About a year ago I had a similar problem, but the car was using alot of oil. I changed the Hydro. Pump shaft seal and that solved the problem that time. Now it is doing the same thing but I'm not going through alot of oil this time. I was thinking possible ( bad air cells ) the car does have 180 Thou. on the clock. Please folks I need your help on this one, as it was a pain in the butt changing that seal the last time... Raymone
Reply With Quote
  #2  
Old 07-28-2000, 11:01 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
If it is pushing fluid up that way, I would guess that the seals are blown or that the valve is having some sort of problem. Because this is a closed system, I would think that the engine would have to be adding some fluid somehow.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 07-29-2000, 01:03 AM
Registered User
 
Join Date: Nov 1999
Location: Lynnwood, WA, USA
Posts: 178
If your pressure cells are bad the hydraulic fliud will back up into the reservor. I know this from experience. The cells should be changed every 60K miles. If they have never been changed, there is probably no gas left in the cells for compression (all fluid. Fluid does not compress) hence the backup and probably a harsh ride. Good luck.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 S420, Steering fluid hose leaking DanielW Tech Help 6 11-24-2004 12:09 PM
Need to flush Hydraulic Fluid. Fireice Tech Help 1 01-17-2004 09:30 AM
Hydraulic fluid o w140? MPM77 Tech Help 3 10-24-2003 01:35 PM
Brake reservoir part's name and part number? ericnguyen Tech Help 2 06-13-2003 06:29 AM
Hydraulic Fluid Fred Berry Tech Help 4 04-15-1999 10:53 PM



All times are GMT -4. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page