Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-21-2000, 09:18 AM
Registered User
Join Date: May 1999
Posts: 205
I got a 90' 300CE. It is a Californiya version. There is red light indicator in the computer outlet where techs stick their testers for diagnosticks. I have used this unit to reset the "Check engine" light several times, and I know that in the proces of reseting, this unit puts out a code by blinking with the red indicator. Is there any way i can get my hands on some sort of the table that will have this codes and their meaning. Going to the shop every time the light comes on is a pain in the ...
Its already been twice since the worning light came on and I reset it without knowing what it was about (it gave me codes 17 and 11). Thanks


[This message has been edited by DMITRY (edited 09-21-2000).]
Reply With Quote
Old 09-21-2000, 10:24 AM
engatwork's Avatar
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,234
D - this is the code for a '95 E320. Hope this helps.

1995 E320 3.2 L engine
(flashes on LED)

1 No malfunction in system monitored
2 Heated O2 sensor inoperative
3 Lambda control inoperative
4 Air injection inoperative
5 Exhaust gas recirculation inoperative
6 Idle speed control inoperative
7 Ignition system defective
8 Engine coolant temp. sensor, open/short circuit
9 Intake air temp. sensor, open/short circuit
10 Voltage at hot wire mass air flow sensor too high/low
11 TN-signal (rpm) at engine control module (N3/4) defective
12 Heated O2 sensor heater, open/short circuit
15 Wide open throttle information defective
Reply With Quote
Old 09-21-2000, 10:44 AM
Registered User
Join Date: May 1999
Posts: 205
This exactly what I need. Only its probably diferent for my car. Where didi you get this info from ?

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Additives Bill Wood Performance Paddock 6 08-24-2011 10:53 AM
'94 C280 - Intermittent No-Start & Uncommanded Engine Shutdown jgl1 Tech Help 21 05-18-2009 01:01 PM
1969/70 W108, 280S, Incorrect Engine? Busted the distributor. Ted_Grevers Tech Help 1 08-30-2004 09:02 PM
3.2l 24v 300ce Engine In 190e sisco2gs Performance Paddock 12 06-12-2002 01:03 PM

All times are GMT -4. The time now is 03:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page