Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-25-2001, 01:18 AM
Registered User
 
Join Date: Oct 2000
Location: California
Posts: 209
Air conditioner gave up a couple of months ago, have had to take care of other problems first, now I need some help with this one. Blower blows hot air in all settings, even on vent without the A/C running. I've checked the mono valve, rubber seals look good. I don't know if this is related, but I'm also experiencing some vacuum leaks, however they started well after the A/C gave out. Vacuum leak symptoms are intermittent and are as follows: engine runs on for several seconds after ignition is turned off; door locks do not activate. Again, the vacuum problems do not occur every time I shut down the engine or lock the doors (BTW - door locks always work when engine is running), and they did not start until well after the blower started blowing hot air, so I don't think the vacuum problems are causing the hot air.



__________________
Dave
1995 C280
1999 Triumph Daytona 955I - my speed fix.
1982 300TD - Gone, but not forgotten.
Reply With Quote
  #2  
Old 04-25-2001, 02:26 PM
Icesailor
Guest
 
Posts: n/a
Vacuum diagnosis

Hi,
I recently purchased a 1982 300D turbo sedan. I am currently chasing down various quirks in my car. One problem I had was with the vacuum system. Below you will find a set of steps someone on another board wrote and posted there. I asked this person if they would mind if I posted it here as I thought people here would benefit from this and he said it was fine. I hope this is of help to you. I also saw some postings on AC diagnosis. If needed let me know and I will atempt to bring these also.


The vacuum comes from the vacuum pump on the front of the engine and is stored in a reservoir in the trunk. The large line coming from the pump to the brake booster, large round thingy connected to your brake master cylinder. Off this large line should be a branch that goes through the firewall on the left side . Check this for leaks and if no leak continue on and follow the steps mentioned. Note, I found it VERY helpful to mark these lines as I identified them to avoid confusion in this process or in the future.

If the lock in your doors only works while the car is running or will only work once after you shut the car off, then you've got a
vacuum leak. Generally, it's one of the following: a leak in one of the vacuum lines, a leak in one of the vacuum-powered door
lock mechanisms or a leak in the reservoir. Most likely it's one of the door lock units.

Here is a step-by-step diagnostic that I prepared after fixing a vacuum leak in my own car. It turned out to
be a failing locking unit for the fuel filler cover in my case.

Step 1. (a) Sit in the car with the doors unlocked and the car running. Stop the engine and wait for a minute or a two. Lock the
driver's door. (b) Do the other doors lock properly? If not you have a leak in the unlocking system (yellow lines with a green
stripe) and should proceed to "Step 3".

Step 2. (a) Sit in the car with the doors locked and the car running. Stop the engine and wait for a minute or a two. Unlock
(open) the driver's door. (b) Do the other doors unlock properly? If not you have a leak in the locking system (yellow lines
with a red stripe).

Step 3. Pull out the driver's floor mats. Underneath them, near the door you will find a black plastic cover that protects the
vacuum lines. Open it and pull out the appropriate lines (green or red striped). Near the seat you will find an "H" shaped rubber
connector. One vacuum line is coming from the engine compartment into the connector, one will go back to the driver's door
and one will go ahead to the rear door behind the driver (left side). The last line will go over to the other side of the car.
Holding the rubber connector, gently pull out the line that is going to the other side of the car and place the plug into the
connector instead. Now you have disconnected the doors on the right side of the car, the trunk and the fuel fill cover. Go back
into the car and close the door and start the engine. Repeat either step 1a or 2a, depending witch of them gave you the right
result before. Is the rear door on the driver's side locking/unlocking properly? Note that the locking of the other doors will not
be working. If the rear door is locking/unlocking properly go to "Step 6" else continue to "Step 4".

Step 4. The rear door is not locking/unlocking and you have a leak in the left side of the car (front and rear door) or in the
engine compartment or in the reservoir. Place the line that you pulled out before again into the rubber connector. Gently pull out
the line that goes to the rear door and place the plug there instead. Go back into the car, close the door and start the engine.
Repeat either step 1a or 2a, depending witch of them gave you the right result before. Do the doors on the right side of the car
lock/unlock properly? If they are locking/unlocking you have a leak in the left rear door and should proceed to "Step 5". If they
are not working you have a leak in the drivers door or in the engine compartment or the reservoir. You will need a vacuum
gauge to continue. *END*

Step 5. You have found the door that is the source of the leak. Now you need to know if it is the vacuum lock unit or the
vacuum lines that are leaking. Remove the door panel and you will find the locking unit in the bottom of the inside of the door.
Pull out the appropriate line (red or green striped) from the unit and place the plug into the line. Go back into the car, close the
doors and start the engine. Repeat either step 1a or 2a like before. Do the doors on the right side of the car lock/unlock
properly? If they are locking/unlocking the leak is in the locking unit, if not it's the vacuum line that is the problem. You can
easily repair the line with a small rubber tube if you find where it is leaking (just cut it where it is leaking and connect the parts
again with the rubber tube). Can't help you with the locking unit. *END*

Step 6. You have a leak in the right side of the car, the trunk or the fuel filler cover. Remove the plug from the rubber connector
at the drivers side and place the line back into it again, close the cover and put the floor mats back in. Pull out the front
passenger floor mats and underneath you will find another set of rubber connectors in the plastic cover on that side (one for the
locking line and one for the unlocking lines like before). These connectors will be "Y" shaped with three ends going back and
one to the front. One of the tree ends is connected to the line that is coming from the other side of the car, one goes to the rear
door, one to the trunk. The only one that goes forward into the other direction is for the front door. We will start by
disconnecting the front passenger door. Gently remove the line from the connector and place the plug instead. Go back into the
car, close the doors and start the engine. Repeat either step 1a or 2a like before. Do the rear doors lock/unlock properly? If
they do, the front door is the source of the leak and you should proceed to "Step 5". If they are not working just proceed to
"Step 7".

Step 7. You have a leak in the right rear door, in the trunk or the fuel filler cover. We will first test the rear door for leaks.
Remove the plug from the connector and reinstall the front door vacuum line. Remove the rear door vacuum line from the
connector and place the plug there instead. Go back into the car, close the doors and start the engine. Repeat either step 1a or
2a like before. Do the left rear door and front passenger door lock/unlock properly? If they do, the rear door on the right side
is the source of the leak and you should proceed to "Step 5". If they are not working just proceed to "Step 8".

Step 8. You have a leak in the trunk or the fuel filler cover. To verify this remove the plug from the connector and reinstall the
rear door vacuum line. Remove the last vacuum line from the connector and place the plug there instead. Go back into the car,
close the doors and start the engine. Repeat either step 1a or 2a like before. Do the all the doors lock/unlock properly? If they
do, you have verified that the leak is in the trunk or the fuel-filler cover and can proceed to "Step 9" after removing the plug and
reinstalling the line. If they don't work, try to repeat the process again if you have missed something. If they still don't work the
leak will probably be in the line that goes from the left side of the car to the right under the front seats (Hmmmm, you might also
have a double leak, but since that is highly unlikely I will not deal with that here). *END*

Step 9. We will first examine the fuel filler cover locking for leaks. Remove the plastic cover from inside of the right rear fender.
You might have to go into the trunk yourself to disconnect the tree-way rubber connector. Disconnect the line that goes to the
filler cover and place the plug instead. Once again repeat either step 1a or 2a like before. Do the all the doors lock/unlock
properly? If they don't proceed to "Step 10", but if they do, the leak is in the fuel filler cover vacuum locking unit. *END*


Step 10. The leak is in the trunk locking part.


I hope this helps. I am sorry for the length. If I am not to put this length on here in the future, please let me know.

Rick
Reply With Quote
  #3  
Old 04-25-2001, 02:54 PM
Registered User
 
Join Date: Dec 2000
Location: Boston area
Posts: 31
maybe the thermistor?

Hi DAve:
It sounds like two different problems. I've recently done some work on my Vac system and although it works fine, the vac is under 15, so I'll probably do a rebuild this summer with info I've gotten from this board.
I once had an intermitant problem similar to yours, the ac only blowing hot air. turns out, if I remember right, that the thermal sensor mounted in the middle of the dashboard had come disconnected. This is a pain to get at, but if you pull out the radio you can snake your hand up to touch the bottom of the connector and feel that it is still connected. If you try to just pull it straight up you will probably disconnect it and not know if it ever was connected. This thermistor is required to tell the cabin temp and thereofre could be a source of your problem.
have you ever had the AC charged? I had a retrofit to new collant done to mine last summer and everything works like new.
good luck;
john
Reply With Quote
  #4  
Old 04-25-2001, 04:24 PM
Registered User
 
Join Date: Oct 2000
Location: California
Posts: 209
Both of the above suggestions will come in handy. Thank you for the replies.

Dave
__________________
Dave
1995 C280
1999 Triumph Daytona 955I - my speed fix.
1982 300TD - Gone, but not forgotten.
Reply With Quote
  #5  
Old 04-26-2001, 02:00 AM
Registered User
 
Join Date: Oct 2000
Location: California
Posts: 209
ICESAILOR:

Very thorough procedure for checking for the vacuum leak. I really appreciate it.

I was wondering though, if you had tried this yourself. The black plastic cover under the driver's floor mat mentioned in step #3, is attached with what looks like 2 small buttons. How the h*** do you get these off? I snapped one off out of frustration just so I could get to the "H" connectors, and looking at the broken button, I still can't figure how it was supposed to come off.

Anyway, I've isolated my vacuum leak to the right side door locks and I'm very happy about that. I'll narrow it down tomorrow.

__________________
Dave
1995 C280
1999 Triumph Daytona 955I - my speed fix.
1982 300TD - Gone, but not forgotten.
Reply With Quote
  #6  
Old 04-26-2001, 10:14 AM
Icesailor
Guest
 
Posts: n/a
Dave,

When I lifted my carpet my covers were already loose. Someone must have had trouble in the past. I am glad you found this helpful. I have found that the lists I belong to are full of friendly and knowledgable people willing to share there with others. I have already saved a great deal of money and time from the information I have found in these lists.

With regards to your airconditioning. If when you turn your climate control to where the air contidioning is activated, with engine running and the clutch on the air conditioning compressor does not engage, it may be due to low coolant. Try going to the device in the lower right corner of your engine compartment. This device has what looks like a small round sight glass on the top. Also on the top is the pressure switch for the air system which is designed to shut system down if low coolant is pressent to avoid ruining components. While engine is running and air settings on pull off the two spade connectors on this pressure switch and connect them together. If when you connect these together the compressor engages, you are low on coolant(freon). Remember to reconnect these back to the pressure switch.

In addition to the suggestion made by dracman, there is a tube that goes between the airblower in the car and the area where the thermistor is housed. This is used to draw cabin air past the thermistor so it can read accurately. If, while blower is running, you place a piece of tissue paper over the slits on the dash for this thermistor vent the paper should get sucked to the vent. If this does not happen then the tube may be bad. In this case if you remove your glovecompartment box you can access this tube. It is a foam tube running sideways. If this tube is bad you can replace it with the insulation tubing sold to insulate water pipes. Teh insulation for 1/2" pipe fits very well and can be held with wire ties at either end. If you are unsure how to get the glove box out, there are (on mine) 9 grey buttons around the front edge. These buttons are two piece. The top hat part is a pin that pops down into the center of another plastic piece (same color). Pry the very top piece from the bottom with a small screw driver. I hope this helps you.

Rick

1982 300D Turbo 4 door sedan
Reply With Quote
  #7  
Old 04-26-2001, 11:59 AM
Registered User
 
Join Date: Dec 2000
Location: charlotte hall md.
Posts: 248
icesailor,you have done a lot of us a good service with the info.Thanks Michael
Reply With Quote
  #8  
Old 04-26-2001, 03:44 PM
Icesailor
Guest
 
Posts: n/a
Thanks but all I'm doing is passing along great advice other people have posted so I and all can learn. So long as we all keep passing along our information the circle remains unbroken.

Rick
Reply With Quote
  #9  
Old 04-26-2001, 08:40 PM
wolfed
Guest
 
Posts: n/a
My 83 300D was blowing hot air, and I mean hot, on any setting other than min. Turned out to be the climate control computer above the glovebox. I also had problems with the fan not coming on, or shutting off while driving. I replaced the brushes in the blower motor with no luck, though they were toast. The solution was resoldering all of the joints in the pushbutton unit.

I've only owned a MB for about 5 mos. now, but I really do like the car. It's just a pleasure to drive. If I could only put a MB diesel in my Trooper.

Doug
1983 300D 182,000
1991 Isuzu Trooper (3.4L transplanted from 95 firebird) 153,000
1999 VW cabrio (wish they offered a TDI convertible)
http://www.cfw.com/~wolfed
Reply With Quote
  #10  
Old 05-03-2001, 05:14 AM
DrT
Guest
 
Posts: n/a
Help!

Gents,

I found this thread after starting my own:

Vacuum questions on '87 300SDL

The information here was very beneficial, Icesailor, but what about my hissing sound? Any ideas on isolating it or just replace all the vacuum hoses under the dash? It hisses off and on when on the A/C or EC settings. Have not tried the max A/C setting yet.

My limited skill at this tells me it is a vacuum leak. On the other post Jim suggested checking the hoses as they go through the firewall.

Thanks for any and all help.
Reply With Quote
  #11  
Old 05-03-2001, 10:05 AM
Icesailor
Guest
 
Posts: n/a
I'm sorry Kent, I do not have any good suggestions for you. None of my vacuum leaks made noise. The suggestion to pick up a vacuum pump sounds good. You can apply vacuum to particular lines and test for leaks, in this process you may get rid of the noisy part. Here is a guess, and only a quess, under the dash is a black line not connected to anything. This line is a vent line for the system. (The idea is to draw clean cabin air for the vent rather than engine compartment air.) Check to see that this line has no obstructions and is not kinked, I suppose it could hiss if restricted and drawing air into it. Good luck, I will continue thinking about this one.

Rick
Reply With Quote
  #12  
Old 05-03-2001, 11:28 AM
Zoonhollis's Avatar
Diesel Fanatic
 
Join Date: Jun 2000
Location: Cary, NC
Posts: 551
The thermistor mentioned above may be easier to reach via the glove compartment opening.
__________________
Matt
------
1995 E300 Diesel (Die Blau Frau)
Reply With Quote
  #13  
Old 05-03-2001, 01:04 PM
Panzer
Guest
 
Posts: n/a
Little Black Thingies

Benchracer:

Those little black thingies that hold the plastic tray over the vac lines are a flat circle with stick attached which goes into a split plug and acts like a wedge to hold it in place. They are a royal pain to get out without ripping the head off! Best way I found to remove them was with a wire cutter. Carefully use the jaws to wedge the head up to pull the plunger out of the plug. Still riped a few heads off anyway. }:-|

Good luck!
Reply With Quote
  #14  
Old 06-16-2001, 08:03 PM
dpoch
Guest
 
Posts: n/a
Door Locks

Icesailor
Thanks for a very useful info on tracing a vacuum leak. My problem is the rear door behind driver. I have no instructions on how to pull the door panel to find the locking unit. Please post any instructions on removing the door panel or send it to pochmerskid@aol.com. Thanks again.
dpoch
Reply With Quote
  #15  
Old 06-16-2001, 09:49 PM
Icesailor
Guest
 
Posts: n/a
To remove the left rear door on my style car, 1982 300D turbo, I did the following:

1. Unscrew the lock button.
2. Remove the two Phillips head screws, all screws here are Phillips, fastening the horse shoe shaped chrome plate on the upper left part of door around the latch mechanism and set these 3 pieces aside.
3. carefully pry out the black plastic lining that is behind the door handle (inside). This is accomplished by prying back the front lip(edge away from the hinge side of lock handle) and once free the plastic liner can be rotated out.
4. Behind this liner is a screw which secures the chrome fascia piece surrounding the lock handle. Once the screw is removed the fascia piece can be pried back enough to gain access to the screw holding the end of the arm rest at the top. Remove this screw.
5. Remove the two screws found on the underside of the arm rest and with the three screws removed the handle can be set aside.
6. You can now slide your fingers between the panel and the door itself, starting at the lower left (rear) corner of the panel, and pop the plastic fasteners out of the door, these usually do not break and can be reused. Work your way up to the top of the panel on the left side then work along the bottom and along the right side up to the top. The top of the panel has none of these fasteners as a spline along the top of the panel fits into a groove.
7. Once the fasteners are all popped out you can rotate the panel away from the door enough to unplug the electric window controller on the back side.
8. Now CAREFULLY rotate out and up the panel to slide the spline out of the groove. Be careful to not damage the plastic trim that is around the window when you pry up on the panel. I try to ease the window piece behind the panel as I raise it up.
9. Carefully pry the plastic sheet that covers the door, this may not be present if previous work removed it, as you would want to put it back when work is completed.
At this point you should have full access to the internal parts of the door. Putting the door back together is as easy as reversing the order of steps. Note when putting it back together that I found it easiest to start the spline into the groove on the opposite side as the lock button and then fish the threaded rod up through the hole with a wire or a paper clip. If you forget this part you will remember it as soon as you go to screw the button on. (and how would I know this?….I forgot the shaft before I hope this helps and good luck.

Rick

PS how do people get those colored facial signs?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent problem with W140 A/C Davis Lo Tech Help 4 06-14-2011 04:40 PM
Intermittent A/C problem 260E mrbrokerman Tech Help 10 05-19-2006 08:13 PM
Swapped the CCU, the problem came back - new theory, still need help with a/c diagnos bodyart27 Diesel Discussion 1 06-29-2003 05:34 PM
resurect the a/c or not? 83 300td (UK) sdelasal Diesel Discussion 0 04-01-2003 12:37 PM
Intermitent A/C Problem ? Aija Tech Help 8 07-22-2002 12:36 PM



All times are GMT -4. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page