Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-03-2001, 11:17 PM
Posts: n/a
problem,central locking will unlock from door key once then I have to unplug the pump and plug it back in again and it works again once only.Thanks for help in advance.Wazza.
Reply With Quote
Old 02-04-2001, 07:26 AM
Registered User
Join Date: Jul 2000
Location: Toronto, CANADA
Posts: 1,193
I don't know if this will help at all, but since the system is vacuum operated it need help. i have heard that once you shut the car off there is only enough vacuum to operate the central locking system 7-9 times. After that you would have to restart the car. Maybe you have a small leak somewhere or your pump is vacuum starting to fail and not creating as much or as strong a vacuum as you need

Jason Priest
1999 E430
1995 E420 - retired
1986 420SEL - retired
Reply With Quote
Old 02-04-2001, 10:56 AM
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
The ability to lock and unlock only some number of times is only a factor on cars using the engine for vacuum and the engine is not running. The 126 chassis uses a vacuum pump and should lock and unlock till the battery runs dead.

The pump is designed to shut off after a certain pressure or vacuum is achieved each cycle. If the system has a leak and the pressures aren't achievable then the pump shuts off after some time period. I suspect something along this line to be your problem. To test locate the pump in the spare tire and watch what happens. Does the pump shut-off after similar intervals both locking and unlocking? If the time is long try removing the line and plugging it and see the time length.
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
Old 02-17-2001, 09:48 PM
Posts: n/a
126 central locking

Thanks for help Steve,central locking pump cycles ok on lock[ie positive pressure]but time cycles out on unlock[ie vacuum side].As there is only one line in and out how do I test the system to find problem?.I pulled off the drivers side door lining but the keylock only has wires to it but no vacuum/pressure tube although there is a short pipe at the base of the(blue colour)lock.Thanks again Wazza.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
190E wiring query - central locking greenpc Tech Help 4 12-11-2014 02:05 AM
central locking on 126 downsmith Tech Help 3 04-24-2003 06:53 PM
Disobedient central locking 126 JustinMorrison Tech Help 3 04-07-2001 11:36 PM
126 central locking wazza Tech Help 1 02-19-2001 08:59 PM
81 500se 126 central locking wazza Tech Help 4 12-30-2000 06:10 PM

All times are GMT -4. The time now is 05:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page