Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-05-2001, 12:32 AM
Registered User
Join Date: Oct 2000
Location: Oakland, CA USA
Posts: 221
This is a little long and complicated, so bear with me. As some of you may remember, many months ago someone put superglue (or something) in my driver's and passenger side door locks. I didn't get it fixed immediately because I could still open the doors from the trunk, and the cost of a new door handle plus installation was around $500.00. Well, last month someone hit my driver's side door, and I figured that since the door handle would have to be removed to replace the door panel, this would be a good chance to replace the handel and not have to pay for the labor. So, it was done, the door looks as good as new, but there is a strange problem with the central locking. I could take it back to the body shop and have them fix it, but I'd rather not be without my car for a day is this is something I can fix myself. Okay, so here is the problem:
If I use my key to lock or unlock the driver's door, all doors and the trunk unlock (normal), however, when I am in the car and I push down the door lock on the drivers door, the other locks do not lock.

If I push down the passenger side door lock before I start the engine, all locks will lock (normal), however if I push down the passenger side door lock after the car is started, only that door locks (also normal), but as soon as I turn off the engine all the other doors lock.

Finally, if I lock the front passenger side door when leaving the car (by pushing down the lock and closing the door, as the key still does not work on that side), all doors lock, but the next time I unlock the driver's side door with the key, only that door will inlock, and sometimes it will try to "suck" itself locked again.

If anyone has any ideas, please let me know. The car, by the way is a 560SEL. Thanks!
Reply With Quote
Old 04-05-2001, 03:04 AM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I don't think I can be of much help, but I would bet they wired something wrong. Sounds quite off and unable to get a pattern out of the problems. I can only think of wiring. Good luck though.
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Old 04-07-2001, 02:27 AM
Registered User
Join Date: Apr 2000
Posts: 412
I would have the body shop fix it. The central locking system with its vacuum and electrical connections is complicated to diagnose. It could be a loose vacuum fitting somewhere, probably where they replaced or a bad loose connection somewhere. It could be something else in the system going going bad.
1990 190E 2.6
1996 Grand Voyager 3.3
1985 Mustang GT 5.0 5 SPD
1982 Suzuki GS 750T
Reply With Quote
Old 04-07-2001, 11:36 PM
Registered User
Join Date: Oct 2000
Location: Oakland, CA USA
Posts: 221
Well, JDUB, it looks like I'll be taking your advice. Yesterday it rained for the first time since I got my car back, and there is a small leak somewhere. So, the locks and the leak will have to be taken care of by the body shop. Thanks again-
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
190E wiring query - central locking greenpc Tech Help 4 12-11-2014 02:05 AM
central locking on 126 downsmith Tech Help 3 04-24-2003 06:53 PM
126 central locking wazza Tech Help 1 02-19-2001 08:59 PM
126 central locking wazza Tech Help 3 02-17-2001 09:48 PM
81 500se 126 central locking wazza Tech Help 4 12-30-2000 06:10 PM

All times are GMT -4. The time now is 07:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page