Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-01-2001, 09:36 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,776
I am getting real close to having a good working a/c system on my "project" 1985 300D. I replaced the pushbutton console (thanks PartShop.com for the good price and delivery) and this allows everything to pretty much work like it should, the compressor comes on and off and the fan changes accordingly. Now for the next problem. It does not seem to matter which pushbutton I have mashed I am always getting the air blowing out of the defroster slot and not much out of the two center vents. I did a little troubleshooting on the "damper door" solenoid valves and it seems that I am not energizing the one that shuts the defrost damper door and, at the same time, not opening the damper door that allows air to blow through the two center vents. I had good suction on the vacuum line that supplies vacuum to the defrost damper door solenoid. Everything works as it should as far as turning the compressor on and off.
By the way the air temperature coming out is lower than 50 degrees F.
One other item - I replaced the rear stabilizer bar links and the noise in the back, when I go over bumps, is gone The old ones were totally shot.
thanks for any and all help/advise!!!!
Jim
'85 300D
'95 E320
'97 CRV

Reply With Quote
  #2  
Old 05-02-2001, 07:31 AM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,776
ok - I'll ask another way

is there another circuit board between the pushbutton console and the damper door vacuum solenoid valves and if there is where is it? I noticed during troubleshooting that it looks like the vacuum solenoid valve that controls the defrost damper door does not allow vacuum through when there is no power to the solenoid. I did check the resistance through the vacuum solenoid and it is not shorted. I will probably try to put power to it over the next few days and see if it switches.
What should the "normal" state be for these vacuum solenoid valves? Should the vacuum path be clear to the damper door actuator when there is no power on the solenoid?
I really want some cold air blowing out of the two center vents when the a/c is on instead of the defrost slot at the windshield.
thanks
Jim
'85 300D
'95 E320
'97 CRV
Reply With Quote
  #3  
Old 05-02-2001, 09:27 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Jim, have you looked at the wiring diagram? The ETM wiring diagram also has the vacuum flow and the theoretical airflow shown. Do you have the CD for this? I don't so I'm not sure which drawings they use.

One thing I can say is that the Center Flap Switchover Valve (code 3) when energized causes the center ducts to open and the defrost to close (partially). The defrost flaps switchover should also be energized to have no defrost (it seems). The problems here are almost never electrical. they are almost always bad vacuum diaphrams in the vacuum elements. If either the defrost or the center vent are leaking the result will be what you have as they are applied with one source.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #4  
Old 05-02-2001, 09:42 AM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,776
thanks Steve

I will check the diaphragm element for the center damper control. I have not checked it yet. I did check the damper door actuator for the defrost and it seems to work fine. It looks like the one for the center dash vents is going to pretty hard to get to. I will test it this evening or tomorrow.
thanks,
Jim
Reply With Quote
  #5  
Old 05-02-2001, 07:41 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,776
I FOUND IT!!!!!!

The fastener that linked the vacuum operated damper drive and damper door on the center vent damper is gone. I operated the pushbutton console and watched the damper drive operate for this position and it worked just like it was supposed to. It will have a brand new tie wrap in it within the next few minutes.

Thanks for the help everyone.

Jim
'85 300D
'95 E320
'97 CRV
Reply With Quote
  #6  
Old 05-02-2001, 11:51 PM
fz500sel's Avatar
Happy now in paradise!
 
Join Date: Nov 1999
Location: Venice, FL - "sharktooth capital of the world"
Posts: 712
engatwork, how did you see that the fastener link was gone? I would like to see if maybe that is my problem also. I started to pull the dash last year to get to the actuator but got so frustrated with the CD rom instructions that I just put everything back together.

Frank
__________________
Frank
84 500SEL EURO 101K ( JUST LIKE MY 1ST WIFE. GLAD TO GET RID OF HER! )
85 300D 310K (sold)
90 350SDL 184K sold
83 300D 118K (sold)
88 300E 153k (sold)
93 400E 105K (sold)
Reply With Quote
  #7  
Old 05-03-2001, 08:01 AM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,776
It was pretty tough

I removed the vent "nozzles" (I am not sure of the proper term here but it is the piece where you direct and/or shut off the air flow from the dash). I was trying to get to the center vent damper actuator and totally removed the center right nozzle, moved the center left nozzle out of the way and then removed the rubber "boot" piece between the a/c ducting and the location where the nozzles had been. Once all this was out of the way I could see the linkage between the actuator and the damper door.
Took me a little while (and a few choice words) to put it all back together.
Jim
'85 300D
'95 E320
'97 CRV
Reply With Quote
  #8  
Old 05-03-2001, 08:46 PM
fz500sel's Avatar
Happy now in paradise!
 
Join Date: Nov 1999
Location: Venice, FL - "sharktooth capital of the world"
Posts: 712
Thanks, Jim.

Maybe after I've sweat enough, I'll get the nerve to try it again.
__________________
Frank
84 500SEL EURO 101K ( JUST LIKE MY 1ST WIFE. GLAD TO GET RID OF HER! )
85 300D 310K (sold)
90 350SDL 184K sold
83 300D 118K (sold)
88 300E 153k (sold)
93 400E 105K (sold)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C problem MSartin Tech Help 0 09-12-2003 06:45 PM
A/C System Leak - 84 300D Turbo Diesel 84W123DT Diesel Discussion 2 08-18-2003 03:33 PM
A/C problem Joko Tech Help 5 08-12-2003 01:44 PM
A/C problem has got me hot!!! Matt201 Tech Help 1 08-01-2001 12:39 AM
78 300D A/C Problem Jax,FL Chris Tech Help 1 07-04-2001 10:15 AM



All times are GMT -4. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page