Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-17-2001, 01:16 AM
crhenkel's Avatar
Registered User
 
Join Date: Mar 2001
Location: Decatur, Illinois, USA
Posts: 616
Ok, so here is the deal on the hard starting problem I was having. So very similar to so many others that members talk about thought I would share my findings to help out.
Car is in great overall shape. great. Inside and out. Just had new windshield put in, clear corner lights, smoked rear lights, amg rims, 2.6 running strong with mods and improvments to include air filter and coil.
Hit 100,000 and started to not start / stay running on first start up cold. would turn over second time long then stay running at low idle till it could stop coughing and catch its breath. Read all threads and tips. Hit 100,000...replace plugs, wires, distrib, rotor. car ran great, still didn't start first time. Guess what...Cold start valve. yep, so expensive and so important. Dripping fuel as it sat and "flooded" car for first start. Replaced CSV and all problems fixed, car runs like new. Put new shocks/struts/springs and now wife won't let me have it long enough to even keep it clean let alone drive it.
Don't overlook CSV when you do your 100,000 + tune up / clean up. Even though it is costly..it was worth it and take 5 minutes to replace!
__________________
Christopher Henkel
1990 190E 2.6 - Arctic white SOLD
1986 190E-16v - Blauswartze
1993 300CE - SOLD
2003 W208 CLK 320 Cabriolet - Magma Red
Reply With Quote
  #2  
Old 05-17-2001, 07:28 AM
Murray Blackwood
Guest
 
Posts: n/a
Cold start valve

crhenkel
Very interested to hear of your success when you replaced the cold start valve in your 190E. I have a 1991 190E 2.3, and I'm experiencing the same problems as you describe now that our, (NZ), weather is turning cold. Can you please tell me where the CSV is located, and how to go about replacing it, please. With thanks.
Murray Blackwood
Reply With Quote
  #3  
Old 05-17-2001, 11:42 PM
crhenkel's Avatar
Registered User
 
Join Date: Mar 2001
Location: Decatur, Illinois, USA
Posts: 616
CSV replacement

Murray,
So simple it hurts! The csv is located in the center of the intake manifold. Right between the fuel injectors, I think between the third and fourth cylinder. Just take off the air cleaner and you have access to it. It has an elec connector onthe top of it. Carefully remove elec connector, remove two hex head bolts with allen wrench. Take csv out if intake. ( It squirts extra fule in to intake along with injectors when temp guage notes cold condition. Problem is over time they develop leaks and too much fuel drips into intake while car is off. "flooding" it for a little while, or for the first few attempts at starting car.)
SImple install new csv in reverse order. Tighten fuel inlet to proper torque ( included in csv package) and dont forget the brass washer also included.
Very simple...let me know if you need more. Was about $80 to $100 US but fixed my problem in about 15 minutes.
Christopher
__________________
Christopher Henkel
1990 190E 2.6 - Arctic white SOLD
1986 190E-16v - Blauswartze
1993 300CE - SOLD
2003 W208 CLK 320 Cabriolet - Magma Red
Reply With Quote
  #4  
Old 05-18-2001, 04:21 AM
Murray Blackwood
Guest
 
Posts: n/a
Cold start valve

Hi Christopher Thanks for your prompt reply. I'll be having a look-see this coming weekend. The job sounds fairly straight forward.
Regards, Murray.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
190e starting problem 89 190e 2.6 Tech Help 16 02-08-2005 01:43 AM
'97 e300d strange intermittant starting problem jessie_eaton Diesel Discussion 13 01-14-2005 09:45 AM
190E Warm starting problem? Need Help! Charl190e Tech Help 6 10-20-2004 12:17 PM
Starting Problem w/ 190E 2.3L gards Tech Help 4 11-24-2001 05:58 PM
1990 190e 2.6 Not starting Martinsummers Tech Help 13 10-07-2001 07:21 PM



All times are GMT -4. The time now is 05:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page