Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-16-2001, 07:00 PM
Posts: n/a
Im going to try this angle of the problem tomorrow.

Reply With Quote
Old 06-20-2001, 02:35 PM
Posts: n/a
Think im getting closer to the problem

I gained entry to the air conditioning system under the passenger dash and removing the glove box liner. The rubber tube that runs along near the top, a 7 inch section seems to be missing.
What should i replace this with? Some rubber tube from a hardware store, and connect the two? What does this rubber tube do, and does anyone know about what diameter to get?
Does this rubber tube have any connections with the mono valve?

Im lost.
Reply With Quote
Old 06-20-2001, 03:41 PM
Posts: n/a
If you check out this thread You will see some of the answers. Nope that tube you mention is just to draw cabin air past the thermistor so control unit has a "current " reading.

Reply With Quote
Old 06-20-2001, 10:43 PM
Posts: n/a

Today i bought some foam insulation to join the two rubber pipes behind the glove compartment, it was disinigrated and removed it a month ago. I pinched the line, turned on the A/C, and bamm, COLD AIR!!! The little plunger thing i the mono valve (i think) slowly opened up or closed i dunno. I can't beleive it was this simple.

I want to thank you people for all of your imput on this thread, and now i can finally end it!
Reply With Quote
Old 06-21-2001, 09:22 PM
Posts: n/a

Brother of The Benz, Jeepboy
Whatever you did to overcome your hot air condition, worked.
There are those who have the Midas Touch and you're one.
I'm not sure anyone knows for sure what you did, but you should care less.
Don't knock success, no matter how it is aquired.
Good luck with whatever comes your way, Midas Jeepboy.
Happy Trails Beep Beep from The Spiderman in Houston!!!
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Help -- Charge Question Abner Mality Diesel Discussion 39 01-29-2008 09:18 PM
1997 c230 a/c charge djmanzo Tech Help 2 01-16-2004 03:08 PM
A/C Metallic Smell and loss of charge y2kimmel Tech Help 2 08-06-2003 02:18 PM
pins to jumper for W140 A/C charge dieselsteve Tech Help 4 03-14-2003 06:00 PM
Are the aux fans related to a/c charge? cheeman Tech Help 5 09-15-2001 11:00 PM

All times are GMT -4. The time now is 10:41 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page