Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-31-2001, 01:23 PM
Registered User
 
Join Date: Jun 2001
Location: Indiana
Posts: 206
Cruise Control Stops at 60MPH

noticed a problem with my C280 a little over a week ago on the way home from work. I usually put on the cruise control at about 65 because its easy to speed. Well, it didn't stay on and I thought I wouldn't worry about it right away. I turned off on to a different road and set the cruise at 45 and it worked so I thought it was a fluke. I got home, left for vacation the next morning and it had been parked all week. I went to drive it this morning and as usual set the cruise at 65 and it wouldn't set. I remembered back that it hadn't worked before so I slowed down and it worked at the slower speed. I slowly moved it up and it will continue to set and stay at about anything under 60. Anything over 60mph I notice the RPM gauge to change ever so slightly when I try to set it but then it falls off and doesn't set.

I read some other posts about cruise control but didn't see anything that seemed to apply to this really. Any help would be appreciated.

Thanks,
Brad Bannister
__________________
1986 190E 186K (For Sale)
(Maroon, Tan leather)
1996 C280 Sport 208K
(Brilliant Silver, Black Leather)
2002 CLK430 Sport 45K
(Brilliant Silver, Gray Leather , Birdseye Maple)
Reply With Quote
  #2  
Old 12-31-2001, 01:36 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Make sure that all 4 tires are the same and the wear and tire pressures are equal. IF they are out, it will whack out the calculations of the comparison in the computer.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 12-31-2001, 02:04 PM
Registered User
 
Join Date: Jun 2001
Location: Indiana
Posts: 206
I just got snow tires put on the rear of the car. I'll check the air pressure on them. I presume that is the problem since it showed up after the tires were put on.

Thanks so much.

Brad Bannister
__________________
1986 190E 186K (For Sale)
(Maroon, Tan leather)
1996 C280 Sport 208K
(Brilliant Silver, Black Leather)
2002 CLK430 Sport 45K
(Brilliant Silver, Gray Leather , Birdseye Maple)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control Peter Feneht Tech Help 2 11-17-2004 04:20 PM
Cruise Control - Normal Behavior ? DougLL Tech Help 2 06-24-2003 04:02 PM
82 300SD throttle linkage and cruise control waybomb Diesel Discussion 0 12-28-2002 06:52 PM
Cruise Control Supposedly never worked right on my car...???? 190D22 Diesel Discussion 7 12-28-2002 05:13 PM
I fixes the cruise control! Kefer Diesel Discussion 1 11-09-2001 01:13 AM



All times are GMT -4. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page