Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-16-2002, 12:40 AM
Registered User
 
Join Date: Mar 2002
Posts: 76
Unhappy 300CE Hard Starting

Hi,

New to the board. I use a similar board at Jeeps Unlimited.com and this board looks like there is a ton of great info.

While I'm waiting for my Service Manuals to arrive, can someone give me some advice? I searched the archives for about an hour and got all kinds of great tips but still have 2 questions:

1. Everytime I start the 89 CE, it stalls. (I did wait a few seconds before starting it after I turn the key on to make sure fuel pressure is there). After one night with the fuel pressure guage on it, I have very little to no leakdown of fuel pressure (Car only has 50K on it).

The car starts fine the second time and it does this EVERY SINGLE time whether it's cold , hot, morning etc. It's just a quirk that I live with (until now). The car runs fantastic otherwise, has great pickup, no smoke etc so it's does not seem to be running rich etc., Plugs / wires etc look great. I've seen posts for the OVP and other things but I don't seem to have any "shaking" symptoms or rough idle that that seems to cause. I was just wondering if anyone has some tips on what this could be. After starting, the car does idle rough but only for 3-5 seconds or so which makes me think that it's fuel related but I'm just not familiar with the car as of yet.

2: (This one is just silly). I just bought this car from my uncle who babied it. And I'm actually a bit embarassed to ask him how the Fuel Door Opens ! I understand the central locking system "unlocks it" but I've been just getting my fingers between the seam and opening the fuel door with my hand. Is there a release or something for it. ??

Sorry for the long post.
Reply With Quote
  #2  
Old 03-16-2002, 03:57 AM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
1. could be the ovp. check part number of your ovp vs part number of newer design of the ovp.

2. Check distributor cap and rotor - they could be very worn.

3. when was the last time the plugs were changed?

4. have you run a fuel injector cleaner? Techron is usually whats recommended

5. have you had the coil's output checked?

6. for the fuel door, just push on the side closest to the front, and it will go in.

Let us know how it goes.

Alon

BTW, I have similar problem, but cold starting is fine. warm starts are my problem. I am just living with it, but I know my dist cap and rotor are in need of replacement. thats next on my list.
__________________
'92 300CE - Sold
2004 C240 - C7 Wheels - Android Radio
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
  #3  
Old 03-16-2002, 11:46 AM
Registered User
 
Join Date: Mar 2002
Posts: 76
Thaks Mark.....

Thaks for the tips Mark.

Plugs are recent (Bosh) but did'nt help. I think you may be on track with the cap/rotor. The car did sit alot and even though it only has 50K, I figured I would replace them along with the wires. Although I did put some injector cleaner in, I'll try the brand you mentioned.

Thanks for the "gas door info".

Beleive it or not, Your car was what prompted me to buy the CE from my Uncle. I was doing a search on the web for the "larger 2- door" that I saw (SEC I think,,) and came across several CE's including yours. Nice car and nice choice of upgrades. I've got a set of Euro Headlights for mine, "newer style" taillights like yours. I'm just trying to decide on Wheels. I'm leaning toward a 5-spoke but not sure how I feel about the looks of them on the car as opposed to something like a stock 8-hole. (Thanks goodness for TireRack..).

I've got a 91 Jaguar XJS V-12 that was my "weekend car" but they are just so "un-cost effective" and "slightly less than reliable for long trips". The Benz is so much more "solid".

Last edited by CE4me; 03-16-2002 at 11:52 AM.
Reply With Quote
  #4  
Old 03-16-2002, 03:50 PM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
yes jags, beautiful, but beasts on maintenance.

BTW Names Alon not mark. but thats ok. theres a first for everthing.. hehe

Definately check the cap and rotor.

ALon
__________________
'92 300CE - Sold
2004 C240 - C7 Wheels - Android Radio
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
hard starting 190E martyv Tech Help 0 05-24-2003 10:36 AM
97 E420 Hard Starting Skibo Tech Help 2 05-23-2003 06:03 PM
Hard cold starting, rough idle 89 300E JAlex Tech Help 1 05-16-2003 04:49 AM
Hard Starting Solved 94 E320 mbe32094 Tech Help 3 09-21-2002 10:55 PM
Hard starting 2.6 causes friends to accuse me of driving a diesel! stevepeck Tech Help 4 05-21-2001 10:40 AM



All times are GMT -4. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page