Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-22-2002, 12:50 PM
aldedmon's Avatar
Senior Member
 
Join Date: Mar 2001
Location: Houston
Posts: 809
92 400 engine miss till warms up

My 92400e's engine misses till it warms up.
Scenerio:
It cranks/starts first thing and runs fine.
let car run till idle settle and runs fine.
put car in gear and misses pretty noticably.
run car 10-20 min till get to operating temp and miss is no longer noticable.
Have done complete tune up before miss started.
replaced plugs again but miss seems to have gotten worse.
Have done the following FULL tune up replacements.
Rotors,Caps and Wires from FastLane
Plugs and O2 sensors
Everything EXCEPT the TBA which I understand may be bad as the car will occasionally "hiccup"/stutter a bit when cold.
Also car will puff smoke(fuel dump) like a 74 Caddy when I jump down on it and engage a passing gear.
Help!!
__________________
Regards,

Albert
aldedmon@yahoo.com
Reply With Quote
  #2  
Old 04-22-2002, 09:24 PM
Registered User
 
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
Have you replaced the fuel pressure regulator? It's said to be a common source of rough idle. If you do, make sure you get the new and improved version from a dealership. It has a blue plastic piece at the bottom.

I'll be interested in other folks' thoughts as well since I too have a mild rough cold idle. (Replacing the fuel pressure regulator, rotors, and caps hasn't helped.)
__________________
Steve
'93 400E
Reply With Quote
  #3  
Old 04-24-2002, 10:59 AM
Registered User
 
Join Date: Oct 2001
Location: Canada
Posts: 298
Several days ago, I solved my 400E's cold rough idle problem by simply using some Pennzoil fuel system cleaner, the idle smoothed out the day after I added the cleaner, before I had invested $1000+ for the parts and many weekends for this annoying rough idle.

In my case, it seemed carbon deposit was the cause. My wild guess is that because of their extra high gear ratio (1:2.24), I seldom need to rev the engine to above 3000 rpm unless I want to drive aggressively, this might cause carbon build-up on intake valves and within combustion chamber.
__________________
99 BMW 540i 6-speed 110K Km
03 SAAB 9-5 wagon 80K Km
92 400E (Sold) 245K km
Still missing the days with the Benz, it kept me busy.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Additives Bill Wood Performance Paddock 6 08-24-2011 11:53 AM
'75 SLC engine miss in low to mid RPM range Zippo Vintage Mercedes 2 06-11-2003 11:09 AM
1985 380 sl engine miss RonnieG Tech Help 3 05-31-1999 10:18 PM
94E320 Engine Miss During Idle When Warm Bob Hilgemann Tech Help 1 05-06-1999 10:19 PM
1983 euro 500sec engine miss abco@voyager.co.nz Tech Help 2 03-21-1999 09:34 PM



All times are GMT -4. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page