Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-09-2000, 07:29 PM
Posts: n/a
Ok here is my problem, it's a 95 C36, (weather has been raining for a day or two). On wednesday took the car out and noticed the idle was lumpy at times, so i popped her into neutral and gassed her up, and the lumpiness went away. Today (friday) i take her out again (went to see Nicolas Cage's 0-60) and along the way the car seemed to have lost power. Came to a stop light and the lumpiness was there again. So i popped her into neutral and gassed her, only this time around the lumpiness would not go away. Arrived at the cinema, there was an empty parking lot so i gunned it in a straight line, noticeable power loss. I park the car and turn off the ignition. Turn the car back on and everything is fine.
Do the straight line flooring thing and the power is back. After the movie (great car sounds and scenes) the lumpy idle is back....i nurse her back to home and it's in the garage!

Ok what is wrong with my baby...the shops are closed by now and i'll have to wait until monday to book an appointment (please let there be room). I'm worried sick about my baby!

In my limited engine understanding it seems to be that engine may be misfiring, or a sparkplug is gone.......god i hope it's not the valve lifters!

Any insight would be appreciated!

Reply With Quote
Old 06-09-2000, 07:57 PM
Posts: n/a
You said that this started when it began raining. It's possible that you have cracked distributor cap. However, the symptom of upcoming rain and a cracked distributor cap usually is that the car will not start at all.

There are any number of things that could cause such a problem, but the rain you mentioned brought this to mind.

Good luck,

Larry Bible
'84 Euro 240D, 523K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
Old 06-09-2000, 08:13 PM
Registered User
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
When it was "lumping", did you see any black smoke from the exhaust. Sounds a lot like an engine that's "loading up" (running too rich). Check it out..

Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lumpy Idle 380SL - The Saga Continues ctaylor738 Tech Help 2 06-17-2004 10:28 AM
1967 230s idle problem techrondon Vintage Mercedes 17 03-29-2004 10:25 AM
W126 Lumpy idle and high vacuum gauge Mattman Tech Help 1 02-20-2004 08:58 PM
380 Idle Control Valve Test ctaylor738 Tech Help 5 01-23-2004 01:33 PM
lumpy idle, HP down Jman Performance Paddock 5 06-16-2000 01:16 AM

All times are GMT -4. The time now is 09:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page