Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-02-2003, 07:42 PM
Joseph Bauers
Posts: n/a
123 wagon strut problems

In attempting to install new rear hatch struts in my 300TD, I have run into a big problem. I got one strut out, but could not seem to line up the bolt under the headliner with the strut and its receiving hole. I could get it into the opening of the strut, but I could not seem to get it threaded. Now, after looking at it carefully, I think that the first ring of threads may be cross threaded--with the strut out of the car, I can start the bolt, but only turn it a few times before it gets really tight, so of course I backed off.

Anyone with knowledge of how to fix a possibly stipped thread in this inconvenient place, please advise. Also, anyone who has a secret for getting the strut lined up correctly and getting the bolt through, then attaching the collar to the hinge, please let me know. Thanks.

Joe Bauers
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page