Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-29-2000, 10:12 PM
Joe-1
Guest
 
Posts: n/a
I ordered a new set of the complete rubber hoses that comprise the pcv system on the car. Such hoses are the air box hose, the idle air valve hoses-upper and lower.,and a breather hose that goes to the front of the motor somewhere near the pwr steering pump. My question is this: I replaced the lower rubber hose that attaches to the idle air valve at the bottom and it connects the fuel pressure regulator and ends up down below the fuel dist plenum. After I replaced thhis one hose, the car wont idle when it is at operating temp. It idles fine when it is cold. I literally have to hold the gas pedal to idle the car or will stall. The fuel mixture is adjusted to the proper setting and the fuel filter is new. I cannot believe that one rubber hose can cause the car to stall when hot. Any assistance will be appreciated. Thanks, Joe
Reply With Quote
  #2  
Old 07-30-2000, 02:51 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have seen a couple of things like this...The hose can have a restriction in it, even a new hose. Also, the idle valve could be malfunctioning.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 08-05-2000, 09:32 AM
Joe-1
Guest
 
Posts: n/a
Thanks Benzmac: I found the problem: A bad plug wire.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Correct position of Idle Control Valve - 1987 Mercedes 190e 2.3 Eidetic57 Tech Help 0 09-23-2004 05:38 AM
Free 190 2.6 idle air hoses sbourg Tech Help 0 03-16-2003 11:10 PM
Idle problems 1988 190e 2.3 Island Fred Diesel Discussion 0 09-28-2002 01:10 PM
'87 190E 2.3 bad idle and poor running: Solved! haasman Tech Help 2 07-29-2002 12:14 PM
190E 2.3 Idle Control Valve Doug McCutchan Tech Help 2 01-03-2002 09:45 PM



All times are GMT -4. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page