Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-15-2000, 03:38 PM
EricH
Guest
 
Posts: n/a
Hi All,

This may be a stupid question, but I'm interested in keeping my 500E in top shape now that's its hit 100k miles. I've got a mysterious clunk in the driver's side front that is apparent at low speeds over bumps. I heard that shocks last about 100k, but what about all the bushings, tie-rods,wheel bearings, springs, etc. Do the springs degrade over time? Sway bar? I also understand that I should budget for the motor mounts going out around 100k in this car.

I believe that the clunk I hear is either a shock on its way out or the wheel bearing. Any other things to look at?

Thanks,
Eric

Reply With Quote
  #2  
Old 01-15-2000, 06:36 PM
Michael's Avatar
Veteran
 
Join Date: Jul 1999
Location: CT, USA
Posts: 2,699
I'd bet lower ball joints might be the culprit. Another wear item is the tie rod assy. and, if it hasn't been changed yet, you're overdue to replace your steering damper.

Your torsion bar mounts do wear, so you might want to check them or simply replace (as I would, but I'm not afraid to admit I'm obsessive about maintenance). Your struts aren't absolutely cooked at 100k mi, they just might be losiung their edge. I'd wait, but that's your call (also, they're at least $200 per in the front, and $450ish each in the rear + you'd want to then do the nitrogen cells).

I can't speak to wear in the springs, but I doubt they fatigue much. And the front bearings almost never go bad; very robust parts.

I'd also suggest you have an experienced tech look at all of your rear links, as they are subject to wear too. Good luck!

------------------
Best regards, Michael
'92 500E
'88 300TE

[This message has been edited by Michael (edited 01-15-2000).]
Reply With Quote
  #3  
Old 01-15-2000, 10:12 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I haven't had to replace the ball joints in the 124's much, but the idler arm bushings will make a heck of a noise when they are worn. Take my advise and have the front end checked by someone who knows the cars well.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #4  
Old 08-23-2000, 03:56 PM
makakio
Guest
 
Posts: n/a
Hi all - wanted to ask the ask the same question for my 93 190 2.6 with 70k miles.

How long does the suspension last? Could it be time for new suspension / bushings? They seem to perform okay (no major thumping or anything), but the tail end is a little sloppier than I remember it being miles ago and I feel things are getting a little worn-in over railroad crossings, over speed bumps, etc. Just feels like a little more 'play' in the system. Also, at high-er (think 85+ mph), the car feels like it travels longer on the suspension and gets a little floatier than it used to.

If it's time, are there better aftermarket products that would add a bit more sport and precision to the works WITHOUT going through a full Sportline conversion (ie lowering springs). Does simply adding bigger sway bars front and rear help? Does anyone have experience with stiffer bushings?

And yet one more question: what components does a 201 have? Am I looking at struts AND shocks at all four corners? Steering dampener, etc?

Really appreciate you techie guys who have the answers - it helps me have more fun.

Matt
Reply With Quote
  #5  
Old 08-23-2000, 05:36 PM
LarryBible
Guest
 
Posts: n/a
Several times I've thought it was time for major front end repair when it turned out to be worn shock shafts causing the rattling.

Good luck,

------------------
Larry Bible
'84 Euro 240D, 523K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
300 TD - Strange oil consumption or Suspension issue BIGRED Diesel Discussion 2 10-07-2003 09:32 PM
300 TD - Strange oil consumption or Suspension issue BIGRED Tech Help 0 10-07-2003 12:25 PM
560 Rear Suspension Hoopster Tech Help 3 07-17-2002 12:42 PM
Suspension Differences between CLK and 300CE?? Ashman Tech Help 4 10-20-2000 05:19 PM
self leveling suspension question Wael El-Dasher Performance Paddock 8 03-19-2000 12:28 PM



All times are GMT -4. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page