Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-10-2000, 01:40 AM
Mr. BILL's Avatar
Ghoulardi Rules!
 
Join Date: Aug 2000
Location: Austin, TX
Posts: 576
My wife drives our 300D. She told me today it was making a "clunk" sound when she applied the brakes.

I drove it and couldn't make it clunk. However, I did notice a change in the way it shifts. When you start out, after a very short distance and at low speed/RPM it makes a slight and weak... I don't know what to call it,it doesn't feel at all like a shift,more like U joints slipping just for an instant. It seems way too early and weak to be a shift.

Second to third is pretty much the same but stronger. It is more noticable under normal or light accelleration. If you mash it to the floor, it seems to behave in a normal way.

I know this is hard to diagnose without driving, but any insight would be welcome.

Thanks,

Bill

90 300SE
85 300D
84 399SD (sold)
Reply With Quote
  #2  
Old 10-10-2000, 05:12 AM
Registered User
 
Join Date: Jul 1999
Location: Youngstown, OH
Posts: 150
I hate to ask the obvious. But did you check the fluid level per the manual?

intruder
91 300E2.6

------------------
Reply With Quote
  #3  
Old 10-10-2000, 08:35 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
All of the controls are vacuum sourced, so check for vacuum system leak.
Reply With Quote
  #4  
Old 10-10-2000, 07:51 PM
Mr. BILL's Avatar
Ghoulardi Rules!
 
Join Date: Aug 2000
Location: Austin, TX
Posts: 576
DOC,

Now that I think of it, She also noticed the locks not working and the engine won't shut off without locking the doors first(a trick I learned).

So, a vacuum leak sounds likely. Where do I start to run this down?

Thanks a million!

Mr. BILL
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
83 300CD vacuum vrs tranny question freesprung Diesel Discussion 0 07-03-2004 10:28 PM
tranny slip/flare search no help. Experts? yorktown5 Tech Help 7 07-18-2003 12:17 PM
97 e320 tranny question SPIKES Tech Help 13 05-23-2003 11:28 AM
78 300D cooling and tranny question muybweno Diesel Discussion 1 05-20-2002 02:19 AM
190E 5-speed getrag tranny question Maddog Performance Paddock 10 05-17-2002 09:25 AM



All times are GMT -4. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page