Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-21-2002, 02:06 AM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Success...well sort of re: 560SEL

This is regarding the 560SEL project car I have been working on.

Got the combination switch installed and finished off the driver's side interior, bolted the wheel on and attached the air bag. I had the crash sensor disconnected and the battery disconnected while completing these steps. Once the bag was secure I made the sensor connection and put the battery back in. Now for the moment of truth...

I sat in the passenger seat and turned the key. Engine fired off and the air bag DID NOT deploy YAAAHOOO.

Now to figure out what I missed. The SRS light remains lit (on/off with accompanying buzzer). I'm thinking the seat belt tensioners went off when the air bag did, and that possibly that is what is causing the SRS lamp. Sound likely? Anything else I should look into.

Outside of the SRS lamp, everything else is going smoothly, even managed to sneak a four mile drive in.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #2  
Old 01-21-2002, 06:00 PM
MIKE FREEMAN
Guest
 
Posts: n/a
SRS

Mike;
assemble and use a blink code tool at x11/4 pin 6,retrieve and report what code you got and I'm sure that I or somebody will tell you whats up.
The car must be 88 year model or later to do this.
MF
Reply With Quote
  #3  
Old 01-21-2002, 06:54 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Mike,

This is on the '86 560SEL, so I'm guessing the blink code tool will not work. In talking with Franz, the local Indie, he believes the belt tensioners popped when the air bag went off. Apparently the sensor did not, or could not differentiate what was happening when it took a direct hit from the driveshaft.

I'll try to look inside the "B" pillars soon.

Thanks for the advice. If the blink tool will work on an '86, I can build one.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #4  
Old 01-27-2002, 09:23 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Got home from work early enough today to pull the "B" pillars. Started with the driver's side, because obviously the driver's seat was occupied when the air bag went off.

Found out I have the cable type ETR rather than the turbine type. Close inspection of the plunger tube showed the plunger to be lodged at the top of the tube. Inspection of the passenger side showed the same. Funny thing though, on the passenger side, I found a rubber boot, which fit perfectly over the end of the plunger tube, it was loose and laying along side the ETR, on the driver's side I did not find this boot. Is it possible it was driven up the pillar and is lodged somewhere? I tried looking, but my head was too big to fit in the access hole .

Now with the pillar covers removed I can retuck and attach the loose leather around the belt adjustment window. Any suggestions on what type adhesive to use?
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #5  
Old 01-28-2002, 12:13 AM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
a long time ago, my brother's acura integra's cloth trim on the doors was coming off. We tried every type of spray adhesive possible, and the only one that held worth a darn was the 3M brand adheisive. Since then i've been sold on 3M
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #6  
Old 02-01-2002, 10:36 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Talking Success with SRS

I picked up a pair of seat belts with the cable type tensioner today. The rubber boot I found in the passenger side, well it is attached to the plunger. I guess that pops off when the tensioner squib blows.

Installed the seat belt assemblies and the "B" pillar trim, with the freshly reattached leather skin (I used 3M trim adhesive). Made all the connections and fired the car up. It seemed like a long time, maybe 10-15 seconds, but the SRS light went out!!!!!

Once the light went out, it did not come back on nor was there any annoying buzzer. Now I can get back to work on putting the interior back together.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #7  
Old 02-01-2002, 11:19 PM
Mattman
Guest
 
Posts: n/a
Sounds like you are going to have a beautiful 126 when your finished Mike.

Matt.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UPDATE - 560SEL Oil Pressure - SUCCESS!! moedip Tech Help 5 10-06-2008 07:48 PM
I finally got my 560SEL backstage1 Tech Help 12 11-09-2004 10:14 AM
Rim offset help 560SEL cgoodwin Wheels & Tires 1 02-01-2004 09:05 PM
560SEL trans question M D Nugent Tech Help 2 10-14-2002 10:14 AM
Head gasket replacement a success. (sort of) pmizell Tech Help 17 03-21-2002 08:28 AM



All times are GMT -4. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page