Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-29-2002, 05:45 PM
This space for sale
Join Date: Feb 2002
Posts: 3,289

I know that I will need a water pump replacement for my car. I am getting it on the 1st week of April when my dad gets back from Europe. Anyways, the coolant indicator lamp was on so I put some MB coolant in and added a little bit of water(I heard you should put some water on this board). Then all of the sudden, while driving the car dies on me. I panic, so I put the car in park and turn off the car. After a few seconds I restart the car and pull off the road to a place where I can park. I put some coolant in, let the tempreture of the car go down(it was at 94 roughly) to about the 80 mark. then I turn the car back on and attempted to drive home. Then the car started jerkingand died again. I repeat the process about 3 times on the way home and now I am scared that this COULD be more than just a water pump... or is the water pump the reason as to why my car did what it did on the way back home. I was pissed off at my car and pissed off at everyone when I got back home... any encouraging or any news at all on what I should look for would be greatly appreciated. I parked the car out back and don't plan on using it until my dad gets back. I am both pissed and scared on what to do since I am not familiar with this.

thank you for any replies I get on this thread.
Reply With Quote
Old 03-29-2002, 10:13 PM
This space for sale
Join Date: Feb 2002
Posts: 3,289
with 23 views and no replies?
Reply With Quote
Old 03-30-2002, 12:06 AM
This space for sale
Join Date: Feb 2002
Posts: 3,289
thank you tkamiya for writing.. and yes I have cooled down since.. watched TV and I am now gooooood

1) yes I added water.. bottled water that i had in the backseat of my car incase of health emergencies.

2) yes its leaking... and only leaking at the front of the car. From the examinations I already did on the car, the exhaust looks fine and nothing drips from it or anything.

I noticed it got wet right under the water pump and part of the lower part of the water pump... not sure on EXACT area though. Then it would leak down to the bottom and I think its dripping of the bottom of the motor. Not sure what that is since I am not a car guy and no one in my family is. I also noticed it would evaporate some since that part is hot. Not sure if that helps any much.

once again, thank you
Reply With Quote
Old 03-30-2002, 12:40 AM
Posts: n/a
Most water pumps have a small hole ("weephole") cast in the bottom of the pump housing. This hole allows a place for antifreeze to exit when the pump seal wears out and starts to leak. Good chance that's where the leak is coming from.

Do you notice a rythymic squeaking sound coming from the front of the engine during idle? Often (not always) indicative of a bad water pump.
Reply With Quote
Old 03-30-2002, 01:04 PM
This space for sale
Join Date: Feb 2002
Posts: 3,289
The car started jerking when I was slowing down on turns and then when I wanted to accelerate.. it would sort of die out and start to jerk. I would try to floor it but nothing happens. So I stopped the car, put it in break, and restarted the car. The car would then take off once again. I noticed that the tempreture was high.. possibly neat the 100*C mark.. could that have anything to do with that? What would a high tempreture like that do? Also, its not a damp leak.. its more of a constant leak... like a drop or two every 3 or 4 seconds.

regarding my screen name "snibble".. its my taggers/tagging name. heh.. I don't do much of that at all here in Columbus. A tagger is a person who draws graffiti. But I haven't done that since Summer of 2000.

thank you for your help, I much appreciate it.

Oh by the way.. this might sound stupid, but where is the spark plug located in my car? and no there is no steam coming from the car either.
Reply With Quote
Old 03-30-2002, 11:50 PM
This space for sale
Join Date: Feb 2002
Posts: 3,289
Ok.. I will check it out later tomorrow. I haven't driven the car at all today. Stayed in the garage resting.
Reply With Quote
Old 04-01-2002, 05:48 PM
sixto's Avatar
smoke gets in your eyes
Join Date: Jun 2000
Location: SF Bay Area
Posts: 18,745
An 88 300SEL has the M103 engine. If you're looking at the engine from the front, the spark plugs will be on the left side... the side opposite the dipstick. You should see 6 cables loop from the valve cover (long black thing in the middle of the engine bay) to 6 points on the side of the engine. Each of those terminals hides a spark plug.

91 300SE
87 300SDL
81 300SD
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
83 300CD tranny modulator question freesprung Tech Help 0 04-07-2004 10:10 PM
Trouble Codes Question talons40 Tech Help 2 08-22-2003 02:36 PM
Center Console Question hippie_elmo Vintage Mercedes 2 02-01-2002 11:47 PM
190E tire question cossie Wheels & Tires 14 01-31-2002 05:49 PM

All times are GMT -4. The time now is 05:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page