Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-15-1999, 02:12 AM
Nick Jamal
Guest
 
Posts: n/a
Beginning last week, my gas gauge needle bounces erratically after the car hits bumps of any significance on the highway. It remains otherwise accurate. This problem is semi-amusing but eventually gets very irritating...

Post script:
I have nothing but praise for this site and its moderators and other contributors. I was disappointed to read "edna"'s reaction (that is, gross overreaction) to Benzmac. It was entirely unwarranted.
Just keep up the great work!
  #2  
Old 05-15-1999, 02:42 AM
MB STARS
Guest
 
Posts: n/a
Try to use your hand to hit the left side of
the instrument (ignition key on or runing)
see the fuel gauge needle bounce or not ?
If the gauge dos't bounce it must be the fuel
tank sending unit(in side the gas tank)
On your 86 300e should be in side your trunk
behind the installation. It do require a 46mm
socket to open it.
  #3  
Old 05-23-1999, 07:39 PM
Camelid
Guest
 
Posts: n/a
While it may be the sending unit in the tank, don't rule out the possibility of a wiring problem, such as a bare spot somewhere in the harness. I would expect cornering to have more of an effect than simple bumps, if it was the sending unit, as it tends to make the liquid in the tank slosh around, moving the float arm, whereas the same liquid tends to damp the fast motion causing the intermittent condition. I'd be looking at wiring and connections first. If all else fails, then I'd look at the sending unit itself. Good luck with it.
  #4  
Old 05-23-1999, 08:01 PM
M.B.DOC
Guest
 
Posts: n/a
Don't know what model car you have but sounds like a broken wire at the fuel tank plug connection.
  #5  
Old 05-23-1999, 10:00 PM
ytown
Guest
 
Posts: n/a
When I first got my '86 300E last spring, I had the same exact thing happen to me....it lasted a month or so...it went away and has never came back! Go figure....

Mike

------------------
1986 300E 138k
MBCA Concours Judge
Board Member -
Western Reserve Section
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ever get a bad batch of gas? KNanthrup Tech Help 20 09-22-2003 02:52 PM
CLK Gas Gauge ibeaver Tech Help 2 05-20-1999 08:46 PM
E430 Gas Gauge rebob Tech Help 4 05-01-1999 11:21 PM
CLK Gas Gauge Steve Tech Help 2 04-30-1999 03:35 AM
Gas Gauge CLK 430 JC37 Tech Help 2 04-01-1999 10:56 PM



All times are GMT -4. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page