Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #31  
Old 02-01-2003, 03:18 PM
BoostnBenz's Avatar
Benötigt Mehr Druck!
 
Join Date: Aug 2002
Posts: 1,855
Unhappy W123 Flaring 2-3

I just took my 83 300d for its first short drive and everytime it would flare (in between shifts the motor seems to free rev for a second or two, until I let off the accelerator and it goes into third) horribly into third. I've been reading this isn't all to uncommon for 123s, but it sure doesn't make me feel very comfortable. I tried adjusting the bowden and it only made my 1-2 noticeable and quicker/harder going into D. Maybe I should try getting a new modulator? It has brand new Castrol Dextron/Mercron III fluid (old fluid was pretty clean) with a new Febi filter in it. Any advice on how to best adjust this out or even knowing someone else's does this too would be great peace of mind, and very appreciated.

Thanks,
Jeff M.
__________________
Jeff M.
Mercedes W123 DIY pages are now located here.
1983 / 1984 300D Sold
2000 CLK430 Cabriolet ~58k Sold
2005 Avalanche 4x4 ~66k
Reply With Quote
  #32  
Old 02-01-2003, 05:52 PM
BoostnBenz's Avatar
Benötigt Mehr Druck!
 
Join Date: Aug 2002
Posts: 1,855
For the last couple hours I've been piddling with the 83 and managed to get the flaring down to only like 500rpms which I can live with, for now. Before it sounded like I was going to hit redline before it'd shift. I found I have a minute vacuum leak on the line going to the modulator, it takes about thirty seconds for it to go from 14" to about 1" of vacuum. I noticed many of the rubber fittings on the end of the lines are getting all checked so I'm going to replace this anyway, but will this minute of a leak really affect my flaring problem anyway?

I also found this while looking around:
Quote:
For those with modulators I would increase the pressure by a turn and go from there.
So it just has a cover which I pop off and give it a turn?

~jm
__________________
Jeff M.
Mercedes W123 DIY pages are now located here.
1983 / 1984 300D Sold
2000 CLK430 Cabriolet ~58k Sold
2005 Avalanche 4x4 ~66k
Reply With Quote
  #33  
Old 02-01-2003, 07:57 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
There should be a little rubber dust cap. It has been some time since I have done this, but if I recall correctly, you take it off and inside is a T shaped handle that you pull out and twist clockwise to increase pressure.

I would try to avoid any flaring if at all possible. It is my understanding that when the trans flares it rapidly wears your "clutches".

Someone very recently had posted how they changed the rubber connector between the plastic vacuum tube from the engine area going to the vacuum modulator valve. They said it didn't look cracked but was hard. They replaced it anyway and the results were "very impressive". There are MANY threads on this topic ... here is one:

Adjusting the trans mod valve

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)

Last edited by haasman; 02-01-2003 at 08:11 PM.
Reply With Quote
  #34  
Old 02-01-2003, 08:12 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Here is a side view of a trans which might help:
Attached Thumbnails
Tranny slips 2nd -3rd-722.3-722.4-trans-side-pictures.jpg  
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #35  
Old 02-02-2003, 01:57 AM
BoostnBenz's Avatar
Benötigt Mehr Druck!
 
Join Date: Aug 2002
Posts: 1,855
Thanks a lot haasman. Both my 300s really could use some tweaking in the shifting, this flare has to be horrible on the tranny. Picture really helped too, now I know where to look.

Jeff M.
__________________
Jeff M.
Mercedes W123 DIY pages are now located here.
1983 / 1984 300D Sold
2000 CLK430 Cabriolet ~58k Sold
2005 Avalanche 4x4 ~66k
Reply With Quote
  #36  
Old 02-04-2003, 08:28 AM
MERCEDES300CE's Avatar
Registered User
 
Join Date: Oct 2000
Location: Orlando, FL, USA
Posts: 149
Hi,

I have a 90 300CE, the trasnission was rebuilt about a year ago. The transmission started flaring about a month ago on shifts from 3-4, but only when the car is warmed up.

Seemed like most of the people said theres did it when it was cold. Do you think the spring kit will fix my problem as well, or could it be something else? Do you think this kit is a DIY job or should I have it done by a tech?

Thanks for your input, greatly appreciated.
__________________
Dean

Just sold em all !! Curently driving a, 06.5 VW GTI

90' 300CE
Euro Lights w/wipers, Clear corners, 17" Monoblocks, K&N Airfilter, Sportline Suspension, Custom SS single muffler exhaust
80' 300D
96' Harley Davidson, XLH 1200
Reply With Quote
  #37  
Old 02-05-2003, 09:16 AM
Registered User
 
Join Date: Apr 2001
Location: Indianapolis
Posts: 87
Dean:
The kit that I posted the part number on specifically addresses the slipping or flaring on 2-3 upshift at partial load. I would hate to tell you to try the kit and screw something up. I'm not mechanic, but a flare at 3-4 might be low pressure at the vacuum modulator or a small leak.
__________________
Eric
'88 300E
'00 Expedition
'86 Alfa Romeo Spider
'84 Harley Davidson FLH"X"
Special Edition
'70 FJ40 Land Cruiser (basket case)
Reply With Quote
  #38  
Old 02-05-2003, 11:54 AM
Registered User
 
Join Date: Nov 2002
Posts: 63
I am sorry to post this again,but does anyone have any info on installing this kit? Any help is greatly appreciated for this DIYer.
I got K2 accumulator spring kit.

Thanks
95e320
Reply With Quote
  #39  
Old 02-05-2003, 12:00 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Did you look at the previous pages to this thread? Does this help?
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #40  
Old 02-05-2003, 12:07 PM
Registered User
 
Join Date: Apr 2001
Location: Indianapolis
Posts: 87
95e320: I do have an install diagram, but the spring kit that I had put in was the K1, not the K2. The K2 position is on the opposite side of the valve body.
__________________
Eric
'88 300E
'00 Expedition
'86 Alfa Romeo Spider
'84 Harley Davidson FLH"X"
Special Edition
'70 FJ40 Land Cruiser (basket case)
Reply With Quote
  #41  
Old 02-05-2003, 12:12 PM
Zeus's Avatar
Moderating, Eh?
 
Join Date: Feb 2000
Location: Canada
Posts: 1,774
My old 1977 280E, which my brother now drives, has a flaring shift from 2-3. Everything else is normal. It was doing this when I first bought the car about 100,000 KM ago. I was worried about it then and had it looked at several times by several techs, got it tweaked, etc. Nothing helped. So I just changed the fluid every 40,000 KM and she's still purring along, albeit the flaring shift from 2-3. The car's total mileage is around 300,000 KM, original transmission.

A tech once tweaked it so that the 2-3 shift was more smooth, but then the other gear shifts were not. I chose to live with the rougher 2-3. It really drops into 3rd with a solid clunk, but it has never worsened. It seems the rough 2-3 shift is not uncommon.
__________________
Chris
2007 E550 4Matic - 61,000 Km - Iridium Silver, black leather, Sport package, Premium 2 package
2007 GL450 4Matic - 62,000 Km - Obsidian Black Metallic, black leather, all options
1998 E430 - sold
1989 300E - 333,000 Km - sold
1977 280E - sold
1971 250 - retired


"And a frign hat. They gave me a hat at the annual benefits meeting. I said. how does this benefit me. I dont have anything from the company.. So they gave me a hat." - TheDon
Reply With Quote
  #42  
Old 02-05-2003, 02:21 PM
MERCEDES300CE's Avatar
Registered User
 
Join Date: Oct 2000
Location: Orlando, FL, USA
Posts: 149
ESM6869,

Do you think this may be just a simple adjustment, or a vacuum leak? Any chance its a DIY thing? Should I start a seperate post?

This is my second transmission, since I ve had the car and Im verry easy on it. Kills me to think it may be going again.

Any input you have is greatly appreciated. Thanks in advance!
__________________
Dean

Just sold em all !! Curently driving a, 06.5 VW GTI

90' 300CE
Euro Lights w/wipers, Clear corners, 17" Monoblocks, K&N Airfilter, Sportline Suspension, Custom SS single muffler exhaust
80' 300D
96' Harley Davidson, XLH 1200
Reply With Quote
  #43  
Old 02-05-2003, 03:25 PM
Registered User
 
Join Date: Nov 2002
Posts: 63
Sorry it was K1 not K2
Reply With Quote
  #44  
Old 02-17-2003, 02:04 AM
Registered User
 
Join Date: Sep 2000
Location: Minneapolis, MN USA
Posts: 341
Does that K1 spring apply to the 1992 300D 2.5 Turbo? I have increasingly worse 2-3 flare as the car warms up. No flare (or much reduced) when flooring it. I really want to get something like this installed before toasting my tranny!

Thanks much for additional info! This sounds like a life saving upgrade!!!!!!

-m
__________________
Now:
2014 Tesla Model S (320 miles)
1999 S500 Grand Edition 164k
1992 300D 2.5 Turbo 287k
2005 E320 4MATIC wagon
1991 Alfa Romeo 164L 99k (sleeping for a while)

Then: 96 Lincoln TC, 93 Lincoln TC, 87 560 SEL, 87 300 SDL, 80 300D, 89 560 SEC
Reply With Quote
  #45  
Old 02-17-2003, 10:25 AM
Registered User
 
Join Date: Apr 2001
Location: Indianapolis
Posts: 87
Mercedes300E:
Sorry I haven't responded...been out of town. When I was having trouble with 2-3 flaring and 3-4 flaring, the 3-4 flare went away when I had the vacuum modulator replaced due to a small tear in the bladder. I think proper adjustment and checking for a vacuum leak may help you. If you really want to get good information on your situation, private message "Joe P" at behind the Star in North Carolina or I think Gilly's screen name is "Gillybenztech" at Zimbrick European of Madison, WI. They were very helpful and offered great information to help me.
__________________
Eric
'88 300E
'00 Expedition
'86 Alfa Romeo Spider
'84 Harley Davidson FLH"X"
Special Edition
'70 FJ40 Land Cruiser (basket case)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page