Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2000, 05:50 PM
phlynch
Guest
 
Posts: n/a
I have read several posts regarding problems with the factory alarm on the 190 and 300 models. Problem being that the alarm activates randomly when the car is parked, locked and sitting. I believe it is either a faulty control module (located under the passenger floor board) or possibly a bad motion sensor which i believe is located behind the driver side back seat. My question is: Can i disengage the alarm without eliminating my automatic door locking system. Currently, i have removed the No. 12 fuse so that i don't annoy my neighbors but that means i don't have automatic locking capailities. i would like for the time being to just disable the alarm portion. Is all that is required to disengage mean just removing the two power leads to the control unit. Will this not affect my auto locking capabilities. Plus, i don't think the problem is my door switches since i have had once replaced so could it be the motion sensor. If so, can i unplug the motion sensor without screwing up the alarm system (please clarify whether the motion sensor is indeed under the driver side rear seat because i got that location from reading other posts and don't know if it is accurate)
Reply With Quote
  #2  
Old 02-07-2000, 10:20 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The alarm control is seperate from the central locking. Just go under the passenger's carpet and you will find a metal panel. In there is the control unit for the alarm. It will have two plugs on it. Take them both off.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any help with an Audi alarm?? JustinMorrison Tech Help 2 01-13-2005 08:57 PM
Thoughts on built-in alarm Jassper Diesel Discussion 15 07-26-2003 07:08 PM
190E front hub bolt patterns: 190E 2.3 vs. 190E 16v haasman Tech Help 5 04-02-2003 05:29 PM
Alarm harness prewired in 190E 2.3? sbourg Tech Help 4 03-27-2003 11:10 AM
90 300E alarm trouble anm Tech Help 10 01-02-2003 12:50 PM



All times are GMT -4. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page