Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-29-2000, 02:12 PM
WmHarlow
Guest
 
Posts: n/a
Hey gang,

Last week we sold my wife's 300D. She's been driving my 240. Today she e-mailed me at work and said the car was dead.

This morning there was a hard 'clunk' when she put it in reverse. It also 'clunked' and shook when shifting from 1st to 2nd. She did not drive far (1-2 miles), and said it was worse on the drive home. She also said there was a pink, 'milk-shake' looking puddle under the engine before she started home.

I had her check the fluid level and it is just below the top dot on the dip-stick and there is nothing in the driveway now. I had her drive to the end of the street and back. She said the car was shaking like the wheels were about to come off! I had her check the wheels... bearings are tight and lug bolts are secure.

Does anyone have any idea what I should expect when I get home? Suggestions? Where should I start looking? Transmission problem? Or Rear-end? I am at a total loss... maybe because I am not home with the car...

Thanks for any suggestions,

------------------
William
76 240D (W115) - 555K miles
78 300D (W123) - 200K+ miles -- SOLD
Reply With Quote
  #2  
Old 10-29-2000, 10:31 PM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,077
First things that come to my mind, are flex discs and driveshaft center support bearing. See what you can see under there. Good Luck
-Larry

------------------
03/83 300D 184k
07/73 280 (sold)
'88 other 168k
Reply With Quote
  #3  
Old 10-31-2000, 12:28 PM
WmHarlow
Guest
 
Posts: n/a
Larry,
I believe you are right. I checked the entire front end and found nothing. I checked the tranny and it seems fine; fluid is perfect.

I drove the car again last night and the shake was horrible, but no grinding or 'failed parts' noise. I have always tested drive-shaft problems by trying the car in different gears to see if the shake is always at the same road-speed or RPM. The shake on this car starts before getting to 10mph, so regardless of gear I try, the tranny is always still in first before the shake starts.... it also shakes in reverse, but not as bad.

Tomorrow is the start of my weekend, and I am going to climb under and start exploratory surgery. My money is on the center support bearing! At least I hope so, because I have one in the garage. It has been making noise for the past few months, but I have been too lazy to replace it. I guess I am 'paying' for not keeping up with the maintenance like I should

I'll let you know what I find.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie problems changing tranny fluid on '81 300D o2pilot Diesel Discussion 6 06-15-2004 10:35 AM
Tranny problems Please Help!!! Snoopy572 Tech Help 5 04-05-2003 11:15 AM
bad shaking 300TD all the time now? Advice? surfblau Tech Help 14 08-04-2002 12:20 AM
Tranny Problems - '85 190E darius Tech Help 3 12-03-2000 01:57 PM
Tranny problems tilford61 Tech Help 3 10-19-2000 08:55 PM



All times are GMT -4. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page