Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-18-2002, 01:58 PM
Jere
Guest
 
Posts: n/a
S500 ( W140 chasis ) trunk opening Gremlins

I have a 1994 S500 (W140 series chasis). When I put the car in reverse not only do the fender finder antena's come up, but also the trunk partially unlocks and the lifting handle on the trunk pops out. The trunk edge is then about 1/4 above the body metal instead of flush as it usually is. The trunk does not open all the way and seems to still be latched down.

When parked the remote trunk lock works fine, and when you press the button on the trunk to open the trunk, the lid pops up an inch or so and the trunk lifting handle pops out as it should.

When you close the trunk lightly the closing mechanism grabs the trunk lid and gently closes it fully as well as retracting the lifting handle at the same time.

In other words everything appears to work properly EXCEPT that when I place the car in reverse, some gremlin in the trunk opens the lid.

Last edited by Jere; 01-24-2002 at 07:35 PM.
Reply With Quote
  #2  
Old 01-18-2002, 06:55 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
You have a problem with the central locking pump! This pump has 5 jobs that it does & sounds like it is getting mixed-up on just what to do.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 01-18-2002, 08:06 PM
Jere
Guest
 
Posts: n/a
Thanks for the tip. Where is the pump located and why would it be activated by simply backing up the vehicle? Does it also operate the rear corner finder antenna's?
Reply With Quote
  #4  
Old 01-20-2002, 12:04 PM
Jere
Guest
 
Posts: n/a
Question

Can anyone tell me where the pump is located.
Reply With Quote
  #5  
Old 01-20-2002, 01:16 PM
JimF's Avatar
'94 S500: only 793 sold!
 
Join Date: Mar 2001
Location: San Diego, CA
Posts: 1,925
A37, closing assist pump

The closing assist pump is under the back seat according to the CDROM. Never had to 'fix' mine (yet! ).

To remove the seats, push back the 'handles' to release from the clip. Should be on the left side.
__________________
Regards . . . . JimF
-------------------
'94 S500 Cpe

Visit my Mercedes Web Page
Reply With Quote
  #6  
Old 01-20-2002, 04:51 PM
Registered User
 
Join Date: Jul 2001
Posts: 71
Do you have a CD for the W140. If so where can I get one?
__________________
jayhawk
Reply With Quote
  #7  
Old 01-21-2002, 12:48 PM
JimF's Avatar
'94 S500: only 793 sold!
 
Join Date: Mar 2001
Location: San Diego, CA
Posts: 1,925
it's gone!!

On my MB web page (Menu #1; toward bottom of the page), I have a link to get the Alldata (AutoZone) CDROM

However, after checking it today, I find it's gone! And replaced by a $24.95/yr subcription. Wow!

Here's link as it looks today: http://www.alldata.com/products/index.html There's an Alldata DVD available but no price mentioned. I'll bet it's steep!
__________________
Regards . . . . JimF
-------------------
'94 S500 Cpe

Visit my Mercedes Web Page
Reply With Quote
  #8  
Old 01-21-2002, 05:34 PM
MIKE FREEMAN
Guest
 
Posts: n/a
Gremlins

Jere;
The control unit you seek is acessed from the trunk,it is in the front upper left side of the trunk.
Pull down the covering and look for a foam enclosure ,the unit is inside.
Don't fool around--- replace it !
M.F.
Reply With Quote
  #9  
Old 01-21-2002, 07:08 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
The central locking is under the rear seat inside of the car!! THE closing assist pump is IN the trunk, just on the left of the fuel tank.

YOU are having a problem with the CENTRAL locking system, try under the rear seat on the right side of the car!!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #10  
Old 01-22-2002, 12:41 AM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Donnie:
I think that this depends on the year and if has a modification done or not. The first few years, the 140 used the CA pump for pull-down, then they changed their mind and if the system needed repair a modification was required which switched it to the PSE. Ring a bell??
Gilly
ps I think I'm on the right track since his is old enough to have the rods on the rear 1/4 panel.
Reply With Quote
  #11  
Old 01-22-2002, 09:15 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Pulling down of the trunk has always been closing assist!!
The trunk handle & back-up antenna's have always been central locking(PSE pump).
Check the original complaint, trunk handle & back-up antenna are the problems.
Only 1992 & early 1993 cars were modified as far as closing assist signal switch.
There is a vacuum element that is controlled by central locking pump operation that is on the trunk lock, look at the vacuum circuit & complaint!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #12  
Old 01-22-2002, 10:46 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Body and Accesories chapter 3.1 PSE/RTG, page 32/1:
NOTE:
As of 12/93, in vehicles as of chassis end number 118 121, pressure or vacuum for the lock stiker actuator is applied in parallel with the retractable trunk lid grip actuator.
++++++++++++++++++++++++++++++++++++++++++++++
BT80.40-P-0001-01A "Power locking with additional quick release"
Model 140.#### ## as of 118121
Function: para. 2
"If the trunk lid is opened the PSE applies pressure to the retractable trunk lid handle (RTH) as well as the striker eye for power locking via an additional element (2) causing them to extend.
++++++++++++++++++++++++++++++++++++++++++++++
I also think there is a modification that has to be done if the striker actuator goes bad, I couldn't find it, I believe there is an SI out there concerning this, that you change the vacuum/pressure source from the CA (which up until number 118121 would have been providing the vac/pressure) over to the RTG lines, which came from the PSE.
Since he is complaining of both the RTG and the striker extending, I would tend to agree that his is either post-118121, or has been modified due to replacement parts, since only these 2 scenarios would act in this way, unless he has a way-too-coincidental failure. And since the back-up assist rods are PSE actuated also, it really does sound like a bad PSE.
My only point is that only the first 118,121 cars had the power striker operated by the CA pump, after that it operated on the same line from the PSE as the RTG. (for those not familiar with these, the RTH (retractable trunk handle) is often referred to as the RTG (retractable trunk grip), same part, different acronym.
Gilly
Reply With Quote
  #13  
Old 01-22-2002, 11:36 PM
oldsouth's Avatar
Registered User
 
Join Date: Feb 2001
Posts: 610
Dan, I have a 140 series 1995 S-350 and the trunk handle sometimes goes back out after the trunk is closed and it is sucked in. Just pops back out. The trunk does not open but the lights inside the trunk come on and the dash light lights up as to the trunk being open. I have adjusted the mechanism and it seemed to help a little. It might work properly for a week then all of a sudden pop back out. Very agrivating. I have tried oiling it with only marginal success. I even got into the trunk an had my daughter shut the lid where I could see what was going on. It appears there is a microswitch that a little rotating lever goes against. The lever is not rotating far enough when it malfunctions. Any ideas or does the whole thing need to be replaced?
__________________
1995 S-350
370K + SOLD
1952 220B Cabriolet
39K kilometers + SOLD
1998 E300D
285K +
2006 E320CDI
130K +
Reply With Quote
  #14  
Old 01-23-2002, 12:14 AM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
It would be interesting to see if the anti-theft alarm will work when this happens. Ultimately it sounds like it needs a new trunk latch assembly, I believe this is seperate from the lock cylinder. If the rotary part of the latch isn't turning far enough, it sounds like the latch itself is at fault. The vacuum element is only for locking and unlocking, shouldn't affect the rotary part. Maybe Donnie has an idea.
I will try to look up and see if I can get a more positive answer.
Gilly
Reply With Quote
  #15  
Old 01-23-2002, 12:22 AM
oldsouth's Avatar
Registered User
 
Join Date: Feb 2001
Posts: 610
By the anti theft alarm do you mean will it go off and blow the horn. If so I have not tried that yet, but the infared remote still locks and unlocks the trunk properly. Everything is right except the handle is out and the trunk lights are on as is the dash light. If I just close the trunk and go in the house without waiting to see if the handle comes back out, the next day my battery is weak from running the trunk lights all night long.
__________________
1995 S-350
370K + SOLD
1952 220B Cabriolet
39K kilometers + SOLD
1998 E300D
285K +
2006 E320CDI
130K +
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trunk opening? SLeeper SL Forum 7 03-22-2004 04:28 PM
W140 - Problem opening trunk. sab Tech Help 17 01-04-2004 07:44 PM
1992 - 1999 W140 change list.... I need your helps..... akry Off-Topic Discussion 5 06-13-2003 03:34 AM
W140 Dash Button for Trunk release not working ckroeger Tech Help 5 12-01-2002 01:01 PM
How to remove/refit horns from 1994 S500 ( W140 series chasis )? Jere Tech Help 3 02-03-2002 02:50 PM



All times are GMT -4. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page